1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tt-forum

Discussion in 'TT/TT-S/TT-RS Forum' started by wiggsy, Jan 14, 2012.

  1. wiggsy

    wiggsy Active Member

    Joined:
    Apr 10, 2009
    Messages:
    166
    Likes Received:
    64
    hi guys ive been a member on here for a lil while- well as long ive had my a3 anyway ive got a tt on way and for relised the specific tt-forum has more activity.

    i have tried to register for this site but it doesnt seem to let me past the terms page???

    any ideas or help?
     
  2. no_idea

    no_idea Member

    Joined:
    Sep 10, 2008
    Messages:
    170
    Likes Received:
    0
    Wolud be interested to know if do get past that screen, as I tried last night to register and had the same problem.
     
  3. wiggsy

    wiggsy Active Member

    Joined:
    Apr 10, 2009
    Messages:
    166
    Likes Received:
    64
    strange, i tired clicking everything possible- probably missing a box somewhere... at least i can read for now but will be annoying if i need to post or ask a question.
     
  4. no_idea

    no_idea Member

    Joined:
    Sep 10, 2008
    Messages:
    170
    Likes Received:
    0
    I thought I was doing something stupid, I just tried again and still the same.
    Reason I wanted to join was to view the for sale section.
    I am thinking about getting rid of the A4 and buying a 3.2TT.
     
  5. dzTT

    dzTT Active Member

    Joined:
    Feb 2, 2011
    Messages:
    333
    Likes Received:
    29
    I can try getting a hold of one of the mods on the TT forum for you to see if they can get this sorted.

    Did you enter in any usernames at all or not get that far?

    Dazz
     
  6. no_idea

    no_idea Member

    Joined:
    Sep 10, 2008
    Messages:
    170
    Likes Received:
    0
    Hi Dazz,

    I managed to register yesterday. I cleared my cookies and it let me register.

    Cheers
     
  7. wiggsy

    wiggsy Active Member

    Joined:
    Apr 10, 2009
    Messages:
    166
    Likes Received:
    64
    hi dazz
    still no luck, i press register button. takes me to the terms and cons i click agree and it just redirects back to the terms and cons?!?!
     
  8. dzTT

    dzTT Active Member

    Joined:
    Feb 2, 2011
    Messages:
    333
    Likes Received:
    29
    Hi wiggsy, try to do the same as no_idea has done above with deleteing the old cookies.
    I have to do this on my laptop every so often for the TT Forum before it lets me log in, something to do with .com and .co.uk if i remember correctly.
    Try it again after that and if it dosnt work then ill get in touch with them for you.

    Dazz
     
  9. wiggsy

    wiggsy Active Member

    Joined:
    Apr 10, 2009
    Messages:
    166
    Likes Received:
    64
    finally registered, cookies were the prob
    cheers
     
  10. dzTT

    dzTT Active Member

    Joined:
    Feb 2, 2011
    Messages:
    333
    Likes Received:
    29
    No problem bud,
    D
     
  11. YT.

    YT. Member

    Joined:
    Oct 1, 2007
    Messages:
    54
    Likes Received:
    4
    For a while now there has been a problem with cookies. I have to clear my cookies completely and then log in EVERY TIME! Annoying!
     
  12. wiggsy

    wiggsy Active Member

    Joined:
    Apr 10, 2009
    Messages:
    166
    Likes Received:
    64
    has the tt forum died?
     
  13. dzTT

    dzTT Active Member

    Joined:
    Feb 2, 2011
    Messages:
    333
    Likes Received:
    29
    its working fine for me mate. they had been having some issues with the server but i think its been upgraded. the site has has changed to www.ttforum.co.uk now i think only missing the - inbetween.

    You having problems?
     
  14. wiggsy

    wiggsy Active Member

    Joined:
    Apr 10, 2009
    Messages:
    166
    Likes Received:
    64

    thats better, i didnt know they - had been dropped an had the link in my favs

    cheers
     

Share This Page