1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TT 8J : Concert v's Pioneer + Bose Conflict.

Discussion in 'In-Car Entertainment' started by -:[KM]:-, Jun 28, 2011.

  1. -:[KM]:-
    Offline

    -:[KM]:- New Member

    Joined:
    Jun 28, 2011
    Messages:
    3
    Likes Received:
    0
    [Jun 28, 2011]
    Hi all, new here so be kind!!

    I've been having problems with my Bose amp. This amp has a 'C' at the end of the part number. I've bought a newer one with a 'D' suffix. Now then, the Pioneer I have will turn on the 'C' amp - but not the 'D', whereas the original Concert will switch them both on. Why?

    When I split the plug apart and put the green plug to the Pioneer (with additional + & -) and plug the black into the Concert, the Pioneer plays superb....

    [​IMG]

    Now... the adapter (which works with the old amp BTW) has these wires... Black -, Yellow +, Blue (amp +), Pink (tel mute)

    [​IMG]

    And it doesn't have the wires for 'DI SENS', 'CAN/L' and 'CAN/H' as shown below....

    [​IMG]

    ....So what do they mean? The Concert is obviously switching the new amp on. How can I get around it?

    Please Help!!!
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. AR-rkon
    Offline

    AR-rkon BZZZZ.... caffeine fueled electrical engineer Regional Rep

    Joined:
    Oct 8, 2010
    Messages:
    1,708
    Likes Received:
    78
    [Jun 29, 2011]
    The new amp will probably be switching using CAN rather than the DSP EIN feed... It is a difficult one to get around tho...
    #2

Share This Page