1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tt 225 noise after hard driving?

Discussion in 'TT/TT-S/TT-RS Forum' started by tt-matt, Oct 26, 2013.

  1. tt-matt
    Offline

    tt-matt New Member

    Joined:
    Oct 20, 2013
    Messages:
    5
    Likes Received:
    0
    [Oct 26, 2013]
    hi im new to the tt ive only had it about a month but i seem to have a problem.my car drives fine and with no problems when driving normal or just the odd squirt of the pedal BUT today i was having a play with my mate in his cupra r up and down the local carraige way and after a couple of minuits of hard driving i had a horrible knocking/vibrating noise coming right through the car it felt like it was from front to back i got a bit scared so i slowed down to about 30 for a bit then it went so i put my foot down again around the island and the as i was going up through the gears it started again.it seems to happen after ive gone round a bent a bit up turning slightly when going hard at it.any help would be greatly appreciated thanks guys ;)
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. vivalacoulter
    Offline

    vivalacoulter Member

    Joined:
    May 25, 2013
    Messages:
    212
    Likes Received:
    22
    [Oct 26, 2013]
    Could be a coilpack, any lights on the dash?
    #2
  4. tt-matt
    Offline

    tt-matt New Member

    Joined:
    Oct 20, 2013
    Messages:
    5
    Likes Received:
    0
    [Oct 26, 2013]
    hi no lights on dash mate the noise is from under the car like a knocking noise or something
    #3
  5. vivalacoulter
    Offline

    vivalacoulter Member

    Joined:
    May 25, 2013
    Messages:
    212
    Likes Received:
    22
    [Oct 26, 2013]
    Hmm, any proof of when the Haldex was last serviced? Try taking the fuse for the Haldex out and see if it still happens.
    #4
  6. tt-matt
    Offline

    tt-matt New Member

    Joined:
    Oct 20, 2013
    Messages:
    5
    Likes Received:
    0
    [Oct 26, 2013]
    it was serviced about 5k ago along with cambelt and water pump mate,where is the haldex fuse and what number is it mate?thanks for your replie
    #5
  7. tt-matt
    Offline

    tt-matt New Member

    Joined:
    Oct 20, 2013
    Messages:
    5
    Likes Received:
    0
    [Oct 26, 2013]
    right I've just remove the haldex fuse and gone for a spin its still the same and only does it when turning left but I've just had a new ss exhaust so I'm hoping it's just that knocking as it only does it one way.fingers crossed ay :)
    #6
  8. vivalacoulter
    Offline

    vivalacoulter Member

    Joined:
    May 25, 2013
    Messages:
    212
    Likes Received:
    22
    [Oct 26, 2013]
    Yeah maybe it's come loose of some supports! At least it's not an expensive haldex issue :)
    #7

Share This Page