1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trouble loading photos and posts

Discussion in 'Forum Support' started by fjtwelve, Jul 18, 2011.

  1. fjtwelve
    Offline

    fjtwelve Moderator Staff Member Moderator

    Joined:
    Jan 6, 2006
    Messages:
    769
    Likes Received:
    9
    Had a real struggle loading pics from photobucket last night, gave up and posted links

    Posted a pic on "ASN paparazzi" thread and got an email to say someone had posted a reply and when i looked it wasn't there
    Posted a reply on my thread in the diesel forum at lunchtime and this evening it had disappeared. When reposting tonight got this error message
    "
    Errors


    The following errors occurred with your submission


    1. Your submission could not be processed because the token has expired.

      Please reload the window."
    But when i refreshed the page the post had loaded.

    Computers eh doncha just love em they're about as much fun as spending an hour fishing for a dropped socket that you were using for that 2 mnute job before the socket fell into the bottom of the engine
  2. voorhees
    Offline

    voorhees Moderator Staff Member Moderator

    Joined:
    Dec 18, 2005
    Messages:
    15,027
    Likes Received:
    1,148
    Were you trying to load via the forum as in the 'insert image' icon above the reply box ?
    I can see your post on Paparazzi its a day old and has the image.

Share This Page