1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

trouble getting audi-sport to load?

Discussion in 'General Chat' started by PaulRS3, Nov 25, 2003.

  1. PaulRS3

    PaulRS3 Well-Known Member

    Joined:
    Jan 8, 2003
    Messages:
    1,138
    Likes Received:
    95
    been having a few troubles last few days, and i dont seem to be the only one. /ubbthreads/images/graemlins/confused.gif

    it either wont load at all and get pages unavailable, or get online, taking ages to load requested page, then eventually hanging.

    been trying on and off since about 14.30 today and just got on.


    im sure admin probably already know, but i thought id mention it.





     
  2. Drill

    Drill Member

    Joined:
    Jan 2, 2003
    Messages:
    928
    Likes Received:
    0
    Well, you're not the only one Paul /ubbthreads/images/graemlins/frown.gif

    I'm sure it'll get sorted if it's a server/software issue /ubbthreads/images/graemlins/beerchug.gif
     
  3. PaulRS3

    PaulRS3 Well-Known Member

    Joined:
    Jan 8, 2003
    Messages:
    1,138
    Likes Received:
    95
    quite a few references popping up to it in other posts.

    I couldnt get online at all after my post last night at 22.10, and i was online for a few hours.

    lets hope its fixed soon.
     
  4. AlexStanley

    AlexStanley Member

    Joined:
    Jan 3, 2003
    Messages:
    621
    Likes Received:
    1
    Blumming hosting companies, they're not all they're cracked up to be /ubbthreads/images/graemlins/wink.gif
     
  5. Administrators

    Administrators Administrator
    Staff Member Administrator Audi A2

    Joined:
    Jan 2, 2003
    Messages:
    3,816
    Likes Received:
    410
    linux backend servers playing up at the mo, should be sorted now /ubbthreads/images/graemlins/smile.gif
     

Share This Page