1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

trouble code coolant temperature below normal?

Discussion in 'A4/S4 forum(B5 Chassis)' started by dann959, Sep 3, 2004.

  1. dann959
    Offline

    dann959 Member

    Joined:
    Jan 1, 2004
    Messages:
    91
    Likes Received:
    0
    [Sep 3, 2004]
    while driving the other day I noticed I lost some considerable acceleration and power. My blow off hybrid valve became much quieter as well and the car just seemed more sluggish than normal. After about 20 minutes of driving like this the check engine light came on but did not start flashing. So when I got home i plugged on my scanner and got a 128 code which read something like coolant temp below normal? I can get the exact words for you later. Anyway I was like wtf? My engine and oil temp were norman and the coolant tank was showing normal levels and the coolant wasn't boiling or anything in the resevoir. It was a hot day about 90 degrees farenheit. Anyway I cleared the code and took the car for a spin. All the power that was lost came right back. It happened again yesterday and I went through the same process and the power came back after the code was cleared once again. What the hell is causing this? could it be a faulty sensor? Vacume leak? blow off valve tripping a sensor? Any imput is appreciated.
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. dann959
    Offline

    dann959 Member

    Joined:
    Jan 1, 2004
    Messages:
    91
    Likes Received:
    0
    [Sep 5, 2004]
    The trouble code reads in the guide book word for word: Coolant Thermostat (Coolant Temperature Below Thermostat Regulating Temperature)
    #2

Share This Page