1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

transporetr trouble.........

Discussion in 'Volkswagen and other VAG' started by auditek, Jun 5, 2008.

  1. auditek
    Offline

    auditek Member

    Joined:
    Oct 1, 2006
    Messages:
    286
    Likes Received:
    0
    [Jun 5, 2008]
    my 04 1.9 tdi has developed a glitch ? whilst driving around town all fine, but when i go uphill or out the road and boot it up it dies on me, doesnt want to go over forty, happens around 2800 revs and upwards. turbo problem or maf sensor ? is that an easy, expensive fix ?
    also it is the 85ps model, would fitting a chip boost it up also, been a bad day, that happened and got a letter from accountant, owe tax 980 bucks, comes in threes so best stay in tonight, any feedback much appreciated.........
    #1
  2. Ads

    Ads

    [Sep 24, 2014]

  3. Kontraband
    Offline

    Kontraband Active Member

    Joined:
    Dec 18, 2007
    Messages:
    1,995
    Likes Received:
    0
    [Jun 13, 2008]
    had similar on my last bm... and it was the turbo.... they replaced it and then tested it and it bent it again... no idea how it happened in the first place... but the 3rd one was fine... cant comment on cost as it was maintained.
    #2
  4. auditek
    Offline

    auditek Member

    Joined:
    Oct 1, 2006
    Messages:
    286
    Likes Received:
    0
    [Jun 17, 2008]
    i thought it was the maf sensor, turns out was the turbo, got new one on warranty, been ok so far ?
    #3

Share This Page