1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Transmission Noise when Decelerating

metricspaces Jan 4, 2010

  1. metricspaces

    metricspaces Member

    661
    3
    18
    Just wondering has anyone ever experienced this or have they any idea of what may be causing it...

    I've noticed when I lift of the gas and the car is decelerating that I get a loud buzzing\humming noise from the front of the car on the passenger side.

    The noise always comes in when decelerating, and always at 35 MPH...by the time i reach 30MPH the noise is gone.

    The noise happens regardless of whether I'm in or out of gear.

    Any ideas?
     
  2. marcyp

    marcyp Only me

    126
    0
    16
    what car is it?
    s3/a3 quattro system can make a noise if tyre treads are diffent by a few mm, and also if the tyre pressures are out they would be the easyest things to check first
     
  3. Terrier QTS

    Terrier QTS Member

    41
    0
    6
    mine used to do the same from 50 to 40mph, I was running crappy full run tyres. Changed to Falken 452s and problem solved
     
  4. metricspaces

    metricspaces Member

    661
    3
    18
    Oopps...forgot to mention, it's a 1999 S3.

    The noise isn't coming from the tyres, as it is still there when she's up on the ramp.

    I recently got my suspension upgraded...bielstein, h&r 25mm, H&R arbs, Forge rear adjustable tie bars.

    I also changed the haldex oil and filter about three months ago.

    Any ideas anyone?
     
  5. metricspaces

    metricspaces Member

    661
    3
    18
    Anyone any ideas???
     
  6. marcyp

    marcyp Only me

    126
    0
    16
    when was the last time you had 4 wheel alignment its always a good thing to do after lowering make sure everythings strate and true
     
  7. metricspaces

    metricspaces Member

    661
    3
    18
    alignment was done after lowering, everything spot on with that.
     

Share This Page