1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

traction control

Discussion in 'A3/S3 Forum (8L Chassis)' started by chink, May 12, 2013.

  1. chink

    chink New Member

    Joined:
    May 9, 2013
    Messages:
    21
    Likes Received:
    1
    Have an issue my traction control has been kicking in on full lock, anyway traction light is permanently on now what could cause this please
     
  2. Advert Guest Advertisement


  3. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    19,778
    Likes Received:
    3,207
    Is you steering wheel on straight? as in driving straight ahead and its straight...

    <tuffty/>
     
  4. chink

    chink New Member

    Joined:
    May 9, 2013
    Messages:
    21
    Likes Received:
    1
    Yes all fine mate abs light is screen as well
     
  5. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    19,778
    Likes Received:
    3,207
    Need to scan for fault codes... sounds like a dodgy ABS sensor and damaged ABS wiring

    <tuffty/>
     
  6. chink

    chink New Member

    Joined:
    May 9, 2013
    Messages:
    21
    Likes Received:
    1
    Yeah I'll get it fault coded did a quick search on here and something about a unit behind dash about 300 quid nearly fell over
     
  7. chink

    chink New Member

    Joined:
    May 9, 2013
    Messages:
    21
    Likes Received:
    1
    could this be my haldex unit as back wheels lock up on full lock
     
  8. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    19,778
    Likes Received:
    3,207
    Yes but it could also be triggered from a duff sensor relating to the ESP/ABS... scan first then see what comes up... haldex lock up due to dodgy controllers etc are more noticeable a low speed and doesn't have to be full lock... the fact the traction light is on too suggests another fault

    <tuffty/>
     

Share This Page