1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Traction control light

Discussion in 'A3/S3/Sportback (8P Chassis)' started by A3KevB, Oct 29, 2013.

  1. A3KevB
    Offline

    A3KevB Member

    Joined:
    Nov 25, 2012
    Messages:
    55
    Likes Received:
    0
    [Oct 29, 2013]
    The traction light has come on and not too sure whether to go to audi directly about it or would a Audi specialist suffice. Any advice?
    Cheers
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. a6_chris
    Offline

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    [Oct 29, 2013]
    Is it on permanently?
    #2
  4. S3_Jacko
    Offline

    S3_Jacko Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    1,384
    Likes Received:
    351
    [Oct 29, 2013]
    Not being funny, but you tried pushing the button? Serious question
    #3
  5. RobbieWebs
    Offline

    RobbieWebs Active Member

    Joined:
    Apr 1, 2013
    Messages:
    879
    Likes Received:
    182
    [Oct 29, 2013]
    I thought when u turned the ignition on and off it would automatically come back on?
    Haven't tried it myself :)
    #4
  6. A3KevB
    Offline

    A3KevB Member

    Joined:
    Nov 25, 2012
    Messages:
    55
    Likes Received:
    0
    [Oct 29, 2013]
    Yeah it's permanently on. So I haven't physically turned it off
    #5
  7. S3_Jacko
    Offline

    S3_Jacko Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    1,384
    Likes Received:
    351
    [Oct 29, 2013]
    Good point... seems a strange 1 though....
    #6
  8. A3KevB
    Offline

    A3KevB Member

    Joined:
    Nov 25, 2012
    Messages:
    55
    Likes Received:
    0
    [Oct 29, 2013]
    Even when I wheel spin it doesn't flash as it normally would
    #7
  9. S3_Jacko
    Offline

    S3_Jacko Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    1,384
    Likes Received:
    351
    [Oct 29, 2013]
    #8
  10. A3KevB
    Offline

    A3KevB Member

    Joined:
    Nov 25, 2012
    Messages:
    55
    Likes Received:
    0
    [Oct 29, 2013]
    Cheers @s3_jacko 👍
    #9
  11. WALTO TDI
    Offline

    WALTO TDI Member

    Joined:
    Dec 4, 2011
    Messages:
    275
    Likes Received:
    5
    [Oct 30, 2013]
    This happened to me 2 weeks ago. Sounds like you need the ESP / ABS repairing. Cost me £300 from local audi vw specialist using genuine audi parts. I think the part is about £150-160 but I didn't feel confident enough to drain all the brake system and then fit and bleed.
    it is a common problem
    #10
  12. pablo
    Offline

    pablo Member

    Joined:
    Aug 7, 2006
    Messages:
    801
    Likes Received:
    33
    [Oct 30, 2013]
    as above
    #11

Share This Page