1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Traction control light staying on.

Discussion in 'A3/S3/Sportback (8P Chassis)' started by carter1, Sep 19, 2012.

  1. carter1
    Offline

    carter1 New Member

    Joined:
    Aug 19, 2011
    Messages:
    7
    Likes Received:
    0
    [Sep 19, 2012]
    I got in my car to drive to work this morning (Sportback 2.0 TDi 140 S-line), first time its been driven in 10 days as iv been on holiday.

    Car starts fine no problem, as im rounding the corner at the bottom of my road i notice the traction control light has stayed on. its never done this before, tried turning the traction control on and off but this did nothing!

    Any one experienced this before or have any idea what the problem could be?
    #1
  2. Ads

    Ads

    [Nov 23, 2014]

  3. S3 Dave
    Offline

    S3 Dave Now running on Heavy Oil

    Joined:
    Jul 1, 2007
    Messages:
    432
    Likes Received:
    3
    [Sep 20, 2012]
    Abs sensor?........... Get it scanned...........:icon_thumright:
    #2
  4. crunchie
    Offline

    crunchie Active Member

    Joined:
    Oct 2, 2009
    Messages:
    869
    Likes Received:
    64
    [Sep 20, 2012]
    ABS pump possibly, same symptom.
    Just get it scanned.
    #3
  5. Best84
    Offline

    Best84 Member

    Joined:
    Feb 17, 2012
    Messages:
    137
    Likes Received:
    6
    [Sep 20, 2012]
    I had this, scan showed ABS sensor.

    Replaced the sensor still same issue, so had a closer look. Turned out to be the rubber sensor ring on the back of the hub had perished and was catching the sensor in motion.

    Ofc Audi dont just do this ring, I had to buy an entire hub :unsure:.
    #4

Share This Page