1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Traction control light staying on

monty77 Mar 1, 2005

  1. monty77

    monty77 Member

    391
    0
    16
    1st time it's happened. Noticed on the way in this morning that the light was on ... couldn't turn it off with the ESP button /ubbthreads/images/graemlins/frown.gif

    Restarted car and it's off again, will get VAGCOM plugged in tonight - any ideas? Seen this before?

    Cheers!
    Adam
     
  2. Rob W8

    Rob W8 Member

    953
    18
    18
    Does your ABS light come on as well?

    Mine did this and apparently the ESP cannot work without the ABS so both should come one. It turned out that mine was due to a faulty acceleration sensor that got replaced. However it can be due to the wheels not being balanced as well.

    The garage cleared the fault, but replaced the acceleration sensor for good measure. (under warranty)

    Hope it helps mate

    Rob
     
  3. AndyM

    AndyM Member

    156
    0
    16
    Im sure the the ESP Light comes on if you disconnect the MAF, so maybe related to that?
     
  4. philsudbury

    philsudbury Member

    44
    0
    6
    same problem with mine a few months ago. Mine was the longitudinal sensor - dealer wanted about £900 IIRC. Although, Audi UK contributed about £400 in the end.
     
  5. CARACTERE007

    CARACTERE007 Member

    319
    0
    16
    umm i had the same problem but mine was the lateral acceleration sensor, £300 later it was sorted.
     
  6. monty77

    monty77 Member

    391
    0
    16
    Not come on again since, will read the codes this weekend.

    ...have Audi warranty until Dec so hopefully a repair wouldn't sting me.

    Cheers,
    Adam
     

Share This Page