1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Traction Control Light Problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by adamf200, Nov 17, 2010.

  1. adamf200
    Offline

    adamf200 Member

    Joined:
    Oct 27, 2009
    Messages:
    71
    Likes Received:
    0
    Hi all,

    I have a 2000 A3 1.8 T-Sport Qauttro and since last week 2-3 minutes after start up the traction control light comess on and stays on.
    Any ideas?
    #1
  2. G60DAN
    Offline

    G60DAN Member

    Joined:
    Feb 10, 2010
    Messages:
    332
    Likes Received:
    1
    Have you put it on VAG COM ?
    #2
  3. adamf200
    Offline

    adamf200 Member

    Joined:
    Oct 27, 2009
    Messages:
    71
    Likes Received:
    0
    no, sorry to sound stupid but I have no idea what that is?
    #3
  4. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    728
    Suspension work done recently? or a bad pothole? it could be the geometry is slightly out....
    #4
  5. adamf200
    Offline

    adamf200 Member

    Joined:
    Oct 27, 2009
    Messages:
    71
    Likes Received:
    0
    I normally drive the car with just me in it, but On Saturday on the way to the football there was 4 guys in the car! Thats when it first came on!
    Could that be anything to do with it?
    #5
  6. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator

    Joined:
    Jan 30, 2008
    Messages:
    15,529
    Likes Received:
    301
    You need to scan the car with vagcom.

    This is a diagnostic utility, similar to what the dealers use, and it will query the cars electronics and find out why the light is on.

    If you post up your location, there may be someone on the forum who lives nearby who would be able to scan it for you.
    #6
  7. pj123
    Offline

    pj123 Member

    Joined:
    Oct 5, 2010
    Messages:
    295
    Likes Received:
    9
    If it is when you touch the brake pedal then it could be the brake light switch on the pedal. They are known for failing, easy diy fix and cost under £10. One possibility.
    #7
  8. leshkin
    Offline

    leshkin Speeding in reverse gear

    Joined:
    Sep 10, 2006
    Messages:
    681
    Likes Received:
    1
    +1 for brake light switch - if it disappears after the ignition is switched off then on, and comes on when the brake is applied - you will likely find that the brake lights are not working if switch is the problem.

    In reality there can be a number of reasons for the light, so search on the link in my signature for members with VCDS (new name for vag-com) near you, who will often do a scan for free or some beer ;) Alternatively, your local Audi dealer will scan your car for about 70 notes (if only I could earn 70 in 5 minutes.... :) ).
    #8
  9. Speedy Steve
    Offline

    Speedy Steve Active Member

    Joined:
    Nov 14, 2008
    Messages:
    1,250
    Likes Received:
    8
    sounds to me like the lateral sensor for traction control but i would get it scanned first to be sure before going out and buying parts
    #9
  10. adamf200
    Offline

    adamf200 Member

    Joined:
    Oct 27, 2009
    Messages:
    71
    Likes Received:
    0
    im planning on selling the car soon so I dont want to spend much on it!
    Is ther any way of getting the light to go out?
    Remove a fuse or something?
    Im in Lutterworth Leicestershire and work in Oadby Leicester if anyone near me has VCDS?
    Thanks
    Adam
    #10
  11. adamf200
    Offline

    adamf200 Member

    Joined:
    Oct 27, 2009
    Messages:
    71
    Likes Received:
    0
    I have to say, Im 99% certain it came on this morning while i wasnt breaking but I will check on way home tonight and confirm 100% tomorrow, so I guess that rules out that problem?
    #11
  12. adamf200
    Offline

    adamf200 Member

    Joined:
    Oct 27, 2009
    Messages:
    71
    Likes Received:
    0
    Ok think I have fixed it fingers crossed!
    It came on yesterday morning on the way to work, at sometraffic lights I turned engine off and straight back on, the light went out. I then pressed the ESP button to turn traction control on and off 4 times and it has come back on since! Done about 60 miles since and no warning lights at all!
    #12
  13. Speedy Steve
    Offline

    Speedy Steve Active Member

    Joined:
    Nov 14, 2008
    Messages:
    1,250
    Likes Received:
    8
    I used to live in lutterworth and now live over in oadby we could plug in my laptop and see whats wrong. youll find it will come back on soon its a faulty sensor!
    #13

Share This Page