1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Traction control light at 5000 rpm?

Discussion in 'A4/S4 forum(B5 Chassis)' started by newtoS4, Apr 5, 2007.

  1. newtoS4

    newtoS4 New Member

    Joined:
    Feb 12, 2007
    Messages:
    20
    Likes Received:
    0
    I have my traction control light come on at a steady speed at 5000rpm in third gear!
    It then holds my revs and won't let me go any faster.
    Help!
    What should I do.

    Is this putting my brakes on at speed?
     
  2. satans child

    satans child project...satans child

    Joined:
    Mar 12, 2007
    Messages:
    141
    Likes Received:
    2
    hello mate it could be you have a broken abs ring..this would also explain the noise you have that sounds like you have a wheel bearing gone. ????:icon_thumright:
     
  3. newtoS4

    newtoS4 New Member

    Joined:
    Feb 12, 2007
    Messages:
    20
    Likes Received:
    0
    Thanks for that bit of info.
    But how do I tell which one?
    Is this a case for VAG COM?
    Or a main dealer????

    Or can I use a mark one eye ball to determine the fault?
    Also why only in third gear? When I change up all is okay again.
     
  4. satans child

    satans child project...satans child

    Joined:
    Mar 12, 2007
    Messages:
    141
    Likes Received:
    2
    yes if you have a copy of vag com see what fault codes it throw's up if you dont, i have vag com ..let me know?
    :icon_thumright:
     
  5. newtoS4

    newtoS4 New Member

    Joined:
    Feb 12, 2007
    Messages:
    20
    Likes Received:
    0
    A work mate has just got hold of VAG COM so will try that.
    Will I need to actually use it at speed or will this show up stationary.
    Thanks for all the help
     
  6. satans child

    satans child project...satans child

    Joined:
    Mar 12, 2007
    Messages:
    141
    Likes Received:
    2
    it should have logged a fault code already....
     
  7. newtoS4

    newtoS4 New Member

    Joined:
    Feb 12, 2007
    Messages:
    20
    Likes Received:
    0
    Went out for a blast today and car is fine when I turn off the ESP!

    Also came up behind an F355 coming out of Yeovil towards Dorchester.

    As the road goes from one to 2 lanes then up a long hill I stayed with him until redlining in 4th... ( not going to say how fast that is!)
    He only gained about 3 lengths on me!
    Maybe he wasn't trying....

    Then we had another go up the next hill to clay pigeon. A TT Quattro tried it on infront but soon had to shift as we both whipped our cars past and up a big hill with 2 lanes on our side.

    This time he didn't back down at all, I chickened out again around top end in fourth. But then I had been furniture shopping and had a chest of drawers in the back! He looked amused and annoyed as he turned off later with me still behind him.

    I know he has a much faster car (and more money!) but what a laugh.

    Love it...

    :applaus: To a biturbo family estate
     

Share This Page