1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Traction and abs light come on after checking fuses

johal87 Nov 14, 2009

  1. johal87

    johal87 Member

    331
    3
    18
    Preety much as title says

    I removed and checked everyfuse under the bonnet in the fusebox to see if any had blow, now the traction and abs lights have come on?

    Any ideas fellas?
     
  2. Khufu

    Khufu Well-Known Member

    5,704
    31
    48
    Why were you checking the fuses in the first place? Have you driven the car to see if they go out if you drive over 15 mph?
     
  3. johal87

    johal87 Member

    331
    3
    18
    check if one of the fuses had blown causing the econ light to stay on

    yes I've drove it and they stay, if I turn the car off the traction light will go off and then come back on aftermovement
     
  4. paddy

    paddy Audi=No fault code, no idea

    5,184
    137
    63
    Have you checked the fuses for ABS and TC again to make sure you have the right ones and that they are making good contact. Looks like the symptom you would get if the fuse had blown. try cleaning the contacts.
     
  5. johal87

    johal87 Member

    331
    3
    18
    I was thinking that dude, I've checked the fuses again but none are fused

    also I've checked the one inside and that's fine too

    has anyone got a diagram for the engine fusebox as I think that's were the problem Lies as that's all I have messed with and some of the fuse tips had White powder on??
     
  6. paddy

    paddy Audi=No fault code, no idea

    5,184
    137
    63
    What do you want ? a fuse position layout ??
     
  7. johal87

    johal87 Member

    331
    3
    18
    Yes if possible

    there's loads of codes next to them f1 etc but no meanings like the inside one as a layout and a meaning, I need to try and locate the ones with a meaning or cause to abs and traction
     
  8. paddy

    paddy Audi=No fault code, no idea

    5,184
    137
    63
    Give me a minute....
     
  9. paddy

    paddy Audi=No fault code, no idea

    5,184
    137
    63
    Is this the layout you have ?

    [​IMG]
     
  10. paddy

    paddy Audi=No fault code, no idea

    5,184
    137
    63
    [​IMG]


    [​IMG]
     
  11. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,331
    1,716
    113
    I was about to say, check your handbook as all in there.

    TBH I would check fuses with a multimeter for continuity as sometimes we miss the blown ones & econ light could be a fan fault tbh, check fan fuses as in fans on front of car.
     
  12. paddy

    paddy Audi=No fault code, no idea

    5,184
    137
    63
    Yea your right.....I am just feeling helpful today........very strange :) I had a swine flu jab this morning...could be something to do with that ? I'll let you know if i start squeeking .
     
  13. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,331
    1,716
    113
    lmfao
     
  14. paddy

    paddy Audi=No fault code, no idea

    5,184
    137
    63
    Do i take it you abroad at the moment Nige ??...........Bad news is Surrey and Sussex have been washed and blown away today.....Good news?
    You can get a cross channel ferry back to Sevenoaks now :)
     
  15. Khufu

    Khufu Well-Known Member

    5,704
    31
    48
    :( It's looking grim down there!
     
  16. paddy

    paddy Audi=No fault code, no idea

    5,184
    137
    63
    Your not wrong Kh...and it aint the weather
     
  17. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,331
    1,716
    113
    Yeah, even more last night with the sangria & pizza, lol.

    lmfao, but not so good, Sevenoaks, ah man, I'm a Kent born man, but preferably not ferry there, lol

    lol, I'll say it again mate u crack me up.
     
  18. johal87

    johal87 Member

    331
    3
    18
    Guys ur legends!

    Fuse f1 was really really dirty so I don't think it was making a connection

    so cleaned the inside with some compressed air and put another fuse in, only had a 25amp so I will replace it with a 30 when I go out

    as soon as I took the car over 15mph lights went off and my dash don't look like a Xmas tree anymore

    can't thank you guys enough!
     
  19. paddy

    paddy Audi=No fault code, no idea

    5,184
    137
    63
    Well done , its always satisfying when you stick with it and get a result,, what about the econ light ? thats usually a sign it needs re gassing.
     
    Last edited: Nov 15, 2009
  20. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,331
    1,716
    113
    Personally, I would of left the lights there as would of looked great for xmas :undwech:
     
  21. johal87

    johal87 Member

    331
    3
    18
    LOL yeah bit early for a xmas tree thou hey, touch wood they wont come back!

    yes its great when you can say you fixed something your self, with you guys advise and knowledge of cause!

    also - ECON, the car does need regassing, so thats next on the list, any recomendations?

    Cheers again fellas
     

Share This Page