1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TQS on launch strange delay only happens sometimes!

Discussion in 'A3/S3 Forum (8L Chassis)' started by Don's A3 TTu, Jan 20, 2011.

  1. Don's A3 TTu

    Don's A3 TTu Member

    Joined:
    Nov 17, 2008
    Messages:
    316
    Likes Received:
    3
    sometimes ill launch off the lights ill get about 10ft then the thottle will cut off (maybe traction control kicking in) for a split second and then kick back in

    i think its cos im running the standard haldex?

    answers on a post card!
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Nilz

    Nilz Defo worth the wait :)
    Audi Sport Owner Group Team Silver Audi S3

    Joined:
    Apr 9, 2006
    Messages:
    10,803
    Likes Received:
    634
    Could be the traction control, have you got the switch to turn it off??

    Dont know if it will be haldex, as that provides more grip and just spreads it out doesnt it, dont think it will hold the car back.
     
  4. Alex C

    Alex C Well-Known Member
    VCDS Map User Audi S3

    Joined:
    Jan 26, 2010
    Messages:
    2,968
    Likes Received:
    240
    if your giving it full beans then your car is 4wd i think, dont know what happens if the ECU automatically adjusts the throttle for you though, maybe if throttle drops low your back to 2WD?
     
  5. Dane

    Dane Had an 8L S3, a B5 RS4 now I have a B8 S4

    Joined:
    Nov 11, 2009
    Messages:
    4,050
    Likes Received:
    150
    have you had it scanned for fault codes?
     
  6. jojo

    jojo Looking for Boost!
    Staff Member Moderator quattro Audi S3

    Joined:
    Sep 4, 2003
    Messages:
    27,320
    Likes Received:
    2,425
    Traction control most likely Don, since your car is running so many horses, I'd imagine it could break traction quite easily.
     
  7. Don's A3 TTu

    Don's A3 TTu Member

    Joined:
    Nov 17, 2008
    Messages:
    316
    Likes Received:
    3
    yeah i should try it with the traction control turned off but it doesnt happen that often so its hard to judge and i kinda need the traction control on with 300+ ponies under the bonnet! ill definatly have a go though cheers mate
     
  8. Don's A3 TTu

    Don's A3 TTu Member

    Joined:
    Nov 17, 2008
    Messages:
    316
    Likes Received:
    3
    yeah no faults
     
  9. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    17,979
    Likes Received:
    2,282
    If you are launching with ESP on then that will be the issue here... mines like hitting a brick wall so I always turn it off...

    Launching with a std haldex controller (and ESP off) sometimes feels like you have been shunted in the back as the haldex will be off initially and only kicks in after wheelspin from the fronts is detected then comes in with a jolt... the performance haldex (so I understand) works from throttle position so 'should' engage the haldex pretty much instantly on a launch as you are generally using high rpm to launch...

    <tuffty/>
     
  10. Don's A3 TTu

    Don's A3 TTu Member

    Joined:
    Nov 17, 2008
    Messages:
    316
    Likes Received:
    3
    yeah probably, might have to wait till it warms up before trying to drive it all the time with esp turned off
     
  11. Dane

    Dane Had an 8L S3, a B5 RS4 now I have a B8 S4

    Joined:
    Nov 11, 2009
    Messages:
    4,050
    Likes Received:
    150
    Hmm if thats the case thats hella cool and I want one lol!
     
  12. Don's A3 TTu

    Don's A3 TTu Member

    Joined:
    Nov 17, 2008
    Messages:
    316
    Likes Received:
    3
    yeah sounds the same as me then cheers mate, funny thing is when i was at santa pod i got my fastest time with the esp on :think:
     
  13. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    16,656
    Likes Received:
    471
    You need proper quattro :p
     
  14. Don's A3 TTu

    Don's A3 TTu Member

    Joined:
    Nov 17, 2008
    Messages:
    316
    Likes Received:
    3
    Yeah well you need a proper TURBO :p
     
  15. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    16,656
    Likes Received:
    471
    hehe yep i sure do!

    28RS will find its way onto there at some point, just now i need to focus on getting the sheds engine back into one piece and getting the car running again, and replacing the 10 year old suspension bushes, arms and other associated parts on both cars!

    Once all the running gear is un-soggy, then i can look at giving it more thrust!
     
  16. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    17,979
    Likes Received:
    2,282
    ...hehehe... you said thrust!...

    <tuffty/>
     
  17. Dane

    Dane Had an 8L S3, a B5 RS4 now I have a B8 S4

    Joined:
    Nov 11, 2009
    Messages:
    4,050
    Likes Received:
    150
  18. jojo

    jojo Looking for Boost!
    Staff Member Moderator quattro Audi S3

    Joined:
    Sep 4, 2003
    Messages:
    27,320
    Likes Received:
    2,425
    You have to drive one to feel the difference Paul, you can feel the Haldex is already engaged before the power is transmitted to the wheels, most noticeable when changing gears at max revs, the car doesn't squat between gearchanges!
     
  19. Don's A3 TTu

    Don's A3 TTu Member

    Joined:
    Nov 17, 2008
    Messages:
    316
    Likes Received:
    3
    oh dont your getting me all excited i want one badly but i need a new clutch first :crying:
     
  20. jojo

    jojo Looking for Boost!
    Staff Member Moderator quattro Audi S3

    Joined:
    Sep 4, 2003
    Messages:
    27,320
    Likes Received:
    2,425
    It's an expensive bit of kit for what it does though.

    Don't know if you think the S3 in the vid below is launching quick?
     
    #19 jojo, Jan 20, 2011
    Last edited by a moderator: Aug 15, 2014
  21. Don's A3 TTu

    Don's A3 TTu Member

    Joined:
    Nov 17, 2008
    Messages:
    316
    Likes Received:
    3
    im at work cant view videos ill av a look when i get home! if you can check out my launch at pod when i done the 12.9 run against the rx7 its on you tube just search ( A3 TTU ) youll find it
     
  22. Google AdSense Guest Advertisement



    to hide this advert.
  23. Don's A3 TTu

    Don's A3 TTu Member

    Joined:
    Nov 17, 2008
    Messages:
    316
    Likes Received:
    3
     
    #21 Don's A3 TTu, Jan 20, 2011
    Last edited by a moderator: Aug 15, 2014
  24. dany2k

    dany2k Member

    Joined:
    Dec 7, 2010
    Messages:
    318
    Likes Received:
    5
    hiya mate, i had a similar issue... unplugged the n75 and it worked just like i expected it to. basically for me, the n75 was knackered :)
     
  25. JD09

    JD09 I'm not modding, I'm improving
    VCDS Map User

    Joined:
    Dec 20, 2009
    Messages:
    3,106
    Likes Received:
    42
    Holy ****, is that because of the Haldex controller?!
     
    #23 JD09, Jan 21, 2011
    Last edited by a moderator: Aug 15, 2014
  26. jojo

    jojo Looking for Boost!
    Staff Member Moderator quattro Audi S3

    Joined:
    Sep 4, 2003
    Messages:
    27,320
    Likes Received:
    2,425
    Apparently so, but I've yet to try it in my S3! I've done the max revs gearchange, but I care about the transmission too much to do full throttle in 1st gear launch.
     

Share This Page