1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Towbar wiring faults

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Rayeman, May 28, 2013.

  1. Rayeman

    Rayeman New Member

    Joined:
    May 28, 2013
    Messages:
    1
    Likes Received:
    0
    Hi All,I am hoping someone can help, I have a 2012 A3 S-Line which I have just fitted a Witter towbar kit to along with an aftermarket universal bypass relay wiring kit. Followed all the instructions which were pretty straight forward. However, once I had completed the install, I then turned the ignition on only to find a number of faults inc stabilisation fault, air bag fault and power steering fault. Can anyone advise on what this might be and do I need to get it Audi to have these reset?ThanksPaul
     
  2. Advert Guest Advertisement


  3. Lewis583

    Lewis583 Active Member
    VCDS Map User

    Joined:
    Mar 15, 2010
    Messages:
    956
    Likes Received:
    91
    Did you disconnect the battery when wiring in the towbar?

    If yes, the air at light will need clearing with VCDS or similar. The steering/ stability lights will more than likely be on due to the steering angle sensor need its basic settings performed. Try starting the engine then turn the wheel slowly to left lock and hold it it there for a couple of seconds, then turn the wheel slowly to right lock and hold it a couple of seconds then return the wheel to centre. After that without switching the engine off, take it for a drive.
     

Share This Page