1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Top mount problem (with pics)

Discussion in 'A3/S3 Forum (8L Chassis)' started by milli, Aug 30, 2012.

  1. milli
    Offline

    milli Member

    Joined:
    Aug 17, 2011
    Messages:
    179
    Likes Received:
    9
    [Aug 30, 2012]
    Hi all, changed my suspension to weitec coilovers on saturday and also changed top mounts for standard ones. Problem i have, opened the bonnet to find this...

    [​IMG]
    [​IMG]





    When the car is jacked up on the front they sit how they should, but as soon as i lower the car back down this is the problem.
    Do i have a bad problem or have i changed something wrong, if anyone can shed some light would be gratefull.
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,282
    Likes Received:
    90
    [Aug 30, 2012]
    The car in level ground? You tightened everything up properly? Also have you fitted the top mounts and bearings properly?
    #2
  4. dancupra225
    Offline

    dancupra225 Member

    Joined:
    Apr 27, 2012
    Messages:
    605
    Likes Received:
    19
    [Aug 30, 2012]
    bet the bearing is wrong way round
    #3
  5. Greg-S3
    Offline

    Greg-S3 Active Member

    Joined:
    Aug 19, 2012
    Messages:
    421
    Likes Received:
    32
    [Aug 30, 2012]
    +1
    #4
  6. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Aug 30, 2012]
    Mount,upsidedown...
    #5
  7. Tooks
    Offline

    Tooks Active Member

    Joined:
    Feb 20, 2006
    Messages:
    743
    Likes Received:
    29
    [Aug 30, 2012]
    +1
    #6
  8. Greg-S3
    Offline

    Greg-S3 Active Member

    Joined:
    Aug 19, 2012
    Messages:
    421
    Likes Received:
    32
    [Aug 30, 2012]
    It must be your top mounts mate, not much else can be at fault!
    #7
  9. Squirrelofdoom
    Online

    Squirrelofdoom Member

    Joined:
    Feb 2, 2012
    Messages:
    551
    Likes Received:
    15
    [Aug 30, 2012]
    hmmm, mine are like that after replacement, but not really as bad - I think I put all mine back in the right way round... :S
    #8
  10. milli
    Offline

    milli Member

    Joined:
    Aug 17, 2011
    Messages:
    179
    Likes Received:
    9
    [Aug 31, 2012]
    has any body got any pictures of the front suspension set up with the mounts on so i can make sure they are the right way round?
    #9
  11. jojo
    Offline

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,242
    Likes Received:
    1,676
  12. Squirrelofdoom
    Online

    Squirrelofdoom Member

    Joined:
    Feb 2, 2012
    Messages:
    551
    Likes Received:
    15
    [Aug 31, 2012]
    what about the bearing? That sits in the top yes? And that should only go one way up?
    #11
  13. milli
    Offline

    milli Member

    Joined:
    Aug 17, 2011
    Messages:
    179
    Likes Received:
    9
    [Aug 31, 2012]
    im sure thats the way i put them ontop of the shock
    #12
  14. knoxie
    Offline

    knoxie K4OXE

    Joined:
    Aug 6, 2011
    Messages:
    619
    Likes Received:
    15
    [Aug 31, 2012]
    sorry this is no help to the op but im doing my top mounts this weekend and do you need spring compresssors/clamps?
    #13
  15. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
  16. milli
    Offline

    milli Member

    Joined:
    Aug 17, 2011
    Messages:
    179
    Likes Received:
    9
    [Aug 31, 2012]
    trying to look at that picture, just not sure which part is which. From what i remember from top to bottom i have plastic cover, nut, cup thing, bolt on top of coilover, bearing, then spring i think
    #15
  17. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
  18. jojo
    Offline

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,242
    Likes Received:
    1,676
    [Aug 31, 2012]
    The bearings looks like this(pic below), usinfg the white new one as an example, the white bit should be facing downwards, then the top mount goes on top of it.

    [​IMG]
    #17
  19. Squirrelofdoom
    Online

    Squirrelofdoom Member

    Joined:
    Feb 2, 2012
    Messages:
    551
    Likes Received:
    15
    [Aug 31, 2012]
    damn...i think i've put mine on the wrong way. I think i but the bearing on top of the top mount :S Guess i'll be buying 2 new bearings and re-doing it. Just got the bloody car tracked today as well :S
    #18
  20. jojo
    Offline

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,242
    Likes Received:
    1,676
    [Aug 31, 2012]
    That would explain why they are sticking out so much then!
    #19
  21. milli
    Offline

    milli Member

    Joined:
    Aug 17, 2011
    Messages:
    179
    Likes Received:
    9
    [Aug 31, 2012]
    Update! Been working on the car tonight, pretty much just finished. Took the front struts back off and re built, this time had the bearing, new top mount then bolted together, fitted the top cup and bolt and they sit slightly lower then before still has about 3-4mm gap between though.
    #20
  22. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,282
    Likes Received:
    90
    [Aug 31, 2012]
    Yeah its normal to have a small gap mate. Sounds like youve sorted it now though.
    #21
  23. milli
    Offline

    milli Member

    Joined:
    Aug 17, 2011
    Messages:
    179
    Likes Received:
    9
    [Sep 1, 2012]
    From one problem to another, after finishing the car, now my ABS and EML light are staying on, i took the wheels off again and checked all plugs and they all seem to be fine? Any ideas or am i best of getting it scanned?
    #22
  24. Scoot123
    Offline

    Scoot123 New Member

    Joined:
    Aug 30, 2012
    Messages:
    25
    Likes Received:
    0
    [Sep 1, 2012]
    Have you taken it or a run ? They should go off after a drive.
    #23
  25. Squirrelofdoom
    Online

    Squirrelofdoom Member

    Joined:
    Feb 2, 2012
    Messages:
    551
    Likes Received:
    15
    [Sep 1, 2012]
    mine stayed on before i got mine re-tracked and indeed after i got it re-tracked for about 30 miles and a couple key off/ons
    #24
  26. milli
    Offline

    milli Member

    Joined:
    Aug 17, 2011
    Messages:
    179
    Likes Received:
    9
    [Sep 2, 2012]
    Been out a few times and the lights are still on, waiting to fit my adjustable tie arms, then getting 4 wheel alignment done, so hopefully after that they should go off....?
    #25
  27. The Doctor
    Offline

    The Doctor Well-Known Member

    Joined:
    Jul 25, 2009
    Messages:
    1,285
    Likes Received:
    112
    [Sep 2, 2012]
    Don't understand why they should come on in the first place if only changing top mounts...?
    #26
  28. Squirrelofdoom
    Online

    Squirrelofdoom Member

    Joined:
    Feb 2, 2012
    Messages:
    551
    Likes Received:
    15
    [Sep 3, 2012]
    Gonna dd my 2 pennies now. Looked at my installation of the top monts and I think I've done them all the right way. Took off the two nuts on the top and the bearing is obviously BELOW the top mount, so seems to have been done correctly.

    Only think I'm concerned about is that the shocks seem to be sitting quite off-center of the mounts (visible in the pictures below); is this normal?

    Cheers,
    Aran

    Attached Files:

    #27
  29. BuuBBa
    Offline

    BuuBBa Member

    Joined:
    Nov 20, 2011
    Messages:
    131
    Likes Received:
    3
    [Sep 3, 2012]
    Just fitted my PSI PU top mounts and **** those creak when turning :sob:
    I was expecting that but somehow hoping that "not for me"...

    What is the torque for the nut over the strut cap? I was thinking (or hoping) that if that is too tight or loose it could cause that creaking..
    #28
  30. knoxie
    Offline

    knoxie K4OXE

    Joined:
    Aug 6, 2011
    Messages:
    619
    Likes Received:
    15
    [Sep 3, 2012]
    anyone :(
    #29
  31. jojo
    Offline

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,242
    Likes Received:
    1,676
    [Sep 3, 2012]
    YES.
    #30
  32. knoxie
    Offline

    knoxie K4OXE

    Joined:
    Aug 6, 2011
    Messages:
    619
    Likes Received:
    15
    [Sep 4, 2012]
    thanks mate :)
    #31
  33. jojo
    Offline

    jojo S3 Drift King! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,242
    Likes Received:
    1,676

Share This Page