1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Top end rattle after long journey

Discussion in 'A3/S3 Forum (8L Chassis)' started by Amber.s3, Sep 22, 2011.

  1. Amber.s3
    Offline

    Amber.s3 New Member

    Joined:
    Dec 17, 2010
    Messages:
    3
    Likes Received:
    0
    [Sep 22, 2011]
    Hi Guys

    Having a bit of a problem with my 8L 2001 S3. I went on a motorway jorney a few weeks ago; all was fine.

    The problem came about when I started my car to go to work the morning after. A very loud top end rattle started. It's been in the garage and the oil pump's been chnaged. It's made a bit of a difference but it's still there.

    The next task is to take off the cambelt cover and see what's going on there. The valve springs have been checked too and they're fine.

    Just wondered if anyone has had a similar experience or an idea of what it may be?

    Many thanks

    Amber.
    #1
  2. Ads

    Ads

    [Dec 28, 2014]

  3. Amber.s3
    Offline

    Amber.s3 New Member

    Joined:
    Dec 17, 2010
    Messages:
    3
    Likes Received:
    0
    [Sep 22, 2011]
    Should probably add it's got a stage 1 Revo remap and that's about it!
    #2
  4. beanoir
    Offline

    beanoir Large Member

    Joined:
    Jan 15, 2007
    Messages:
    2,177
    Likes Received:
    19
    [Sep 22, 2011]
    Blocked oilway, not enough oil getting to the tappets maybe?

    I'd try a Forte engine flush and then put some decent oil back in.
    #3

Share This Page