1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Today's task.... Vent pod boost gauge

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by Craig Cull, Apr 5, 2014.

  1. Craig Cull
    Online

    Craig Cull Well-Known Member

    Joined:
    Oct 9, 2011
    Messages:
    1,279
    Likes Received:
    238
    [Apr 5, 2014]
    Well, I've never fitted one of these before so it could go one way or the other.
    It looks fairly self explanatory but that doesn't mean a lot lol!
    I will post this afternoon with finished results! 😜

    [​IMG]
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. ANDYTQ
    Offline

    ANDYTQ Active Member

    Joined:
    Oct 26, 2003
    Messages:
    967
    Likes Received:
    25
    [Apr 5, 2014]
    I just use torque ap on my phone you can have multiple gauges as well,i have a really good screen mount.
    #2
  4. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    8,800
    Likes Received:
    499
    [Apr 5, 2014]
    [​IMG]

    this one ?
    simple to fit have you got the part to connect the pipework up ?
    i powered mine to the vent lights so they dimmed lit etc with normal lighting
    #3
  5. Craig Cull
    Online

    Craig Cull Well-Known Member

    Joined:
    Oct 9, 2011
    Messages:
    1,279
    Likes Received:
    238
    [Apr 5, 2014]
    Yeah came as a full kit, I just wired it to the lights so it lights up at the same time as the dash lighting. Also the same colour as the dash lights. Definitely worth having.

    [​IMG]
    #4
  6. Craig Cull
    Online

    Craig Cull Well-Known Member

    Joined:
    Oct 9, 2011
    Messages:
    1,279
    Likes Received:
    238
    [Apr 5, 2014]
    Didn't know they were very accurate, from what I've been told. I'll try it see how it compares :)
    #5
  7. Craig Cull
    Online

    Craig Cull Well-Known Member

    Joined:
    Oct 9, 2011
    Messages:
    1,279
    Likes Received:
    238
    [Apr 5, 2014]
    While your here bez, it doesn't seem to hold boost, it's not the Intercooler or anything related. Still goes like stink like, do you think the waste gate could be blowing open slightly? Gonna do some logs and have a play tomorrow, what do you think?
    #6
  8. lynallbel
    Offline

    lynallbel Active Member

    Joined:
    Oct 9, 2013
    Messages:
    395
    Likes Received:
    36
    [Apr 5, 2014]
    Craig how come its showing a vacuum?
    #7
  9. Craig Cull
    Online

    Craig Cull Well-Known Member

    Joined:
    Oct 9, 2011
    Messages:
    1,279
    Likes Received:
    238
    [Apr 5, 2014]
    Ignition wasn't on mate
    #8
  10. lynallbel
    Offline

    lynallbel Active Member

    Joined:
    Oct 9, 2013
    Messages:
    395
    Likes Received:
    36
    [Apr 5, 2014]
    I didnt realise it an electric gauge, in my mind it was the capilliary version.
    #9
  11. Craig Cull
    Online

    Craig Cull Well-Known Member

    Joined:
    Oct 9, 2011
    Messages:
    1,279
    Likes Received:
    238
    [Apr 5, 2014]
    It's got the electric sender, but doesn't do a thing until the engine is running or the ignition is on.
    #10
  12. Craig Cull
    Online

    Craig Cull Well-Known Member

    Joined:
    Oct 9, 2011
    Messages:
    1,279
    Likes Received:
    238
    [Apr 6, 2014]
    [​IMG]
    #11
    jdp1962 likes this.
  13. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    8,800
    Likes Received:
    499
    [Apr 6, 2014]
    the needle should be at 0 when engine off
    i think you have a dodgey one.
    #12
  14. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    8,800
    Likes Received:
    499
    [Apr 6, 2014]
    whets it sit at when engine running ?
    #13
  15. Craig Cull
    Online

    Craig Cull Well-Known Member

    Joined:
    Oct 9, 2011
    Messages:
    1,279
    Likes Received:
    238
    [Apr 7, 2014]
    According to the instructions it should be at 20hg + 10 in vacuum on idle, which it is. It sits at zero when the ignition is on.
    #14
  16. Craig Cull
    Online

    Craig Cull Well-Known Member

    Joined:
    Oct 9, 2011
    Messages:
    1,279
    Likes Received:
    238
    [Apr 7, 2014]
    Ignition on -

    [​IMG]


    Ignition on with engine running -

    [​IMG]
    #15
  17. Craig Cull
    Online

    Craig Cull Well-Known Member

    Joined:
    Oct 9, 2011
    Messages:
    1,279
    Likes Received:
    238
    [Apr 7, 2014]
    I realised what I've done. I just flicked the lights in to take a picture, but I didn't have the ignition on. That's why it wasn't showing anything on the gauge. Does it look right from the pics above?
    #16
  18. D2NY G
    Offline

    D2NY G Well-Known Member

    Joined:
    Apr 20, 2011
    Messages:
    1,044
    Likes Received:
    117
    [Apr 9, 2014]
    that looks spot on fella, they easy to fit wunt mind one in mine
    #17
    Craig Cull likes this.
  19. Craig Cull
    Online

    Craig Cull Well-Known Member

    Joined:
    Oct 9, 2011
    Messages:
    1,279
    Likes Received:
    238
    [Apr 9, 2014]
    Cheers bud, yeah it was fault straight forward, just need som plastic trim removal tools so you don't mark the dash. The rest is fairly straight forward. Only issue I had was getting the vacuum hose through the bulk head. The American instructions show a grommet, which is on the wrong side on our cars. So I just nipped it in through the rubber wiring loom cover, then under the ECU, jobs a good one :)
    #18
    Big Al and D2NY G like this.
  20. bigmoylan
    Offline

    bigmoylan Member

    Joined:
    Feb 3, 2012
    Messages:
    45
    Likes Received:
    0
    [May 19, 2014]
    Sorry for the thread revival, I was just looking at these and wondered if it would fit in the drivers side vent between the steering wheel and the door?

    Thanks
    #19
  21. Craig Cull
    Online

    Craig Cull Well-Known Member

    Joined:
    Oct 9, 2011
    Messages:
    1,279
    Likes Received:
    238
    [May 19, 2014]
    Afraid not mate. The vent is designed for the left vent next to the steering wheel, as a direct fit. I suppose you could probably make it fit, but I wouldn't like to try.
    #20
  22. sabaxter
    Offline

    sabaxter Member

    Joined:
    Jun 7, 2013
    Messages:
    319
    Likes Received:
    21
    [May 19, 2014]
    Do you have a link from where you purchased this gauge?
    #21
  23. bigmoylan
    Offline

    bigmoylan Member

    Joined:
    Feb 3, 2012
    Messages:
    45
    Likes Received:
    0
    [May 19, 2014]
    Thanks for the info, bit disappointing but what can you do, have you had any trouble from it with the heaters blowing hot??

    They're on awesome Gti mate. £110 plus postage for a full kit.
    #22
  24. Craig Cull
    Online

    Craig Cull Well-Known Member

    Joined:
    Oct 9, 2011
    Messages:
    1,279
    Likes Received:
    238
    [May 20, 2014]
    Had no problems at all, but then again I don't really use the vents for heat.
    You can also buy them from psi tuning for a similar price for he full kit. That's where I got mine from.
    #23

Share This Page