1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

To my car back today

Discussion in 'A3/S3 Forum (8L Chassis)' started by Grale1, Mar 6, 2013.

  1. Grale1
    Offline

    Grale1 Member

    Joined:
    Jun 21, 2012
    Messages:
    639
    Likes Received:
    23
    [Mar 6, 2013]
    Finally got my car back today, I've had a new clutch kit fitted and mot, first impressions of the solid flywheels setup is really good, pedal feels a lot nice for me and the car seems to be more responsive now it had the clutch done,

    only prob I've got after getting it back is that the mileage counter is increasing? Does this mean that the garge has to take the box off to connect something that might have been forgotten about?

    Thanks simon
    #1
  2. Ads

    Ads

    [Oct 20, 2014]

  3. mark_S3
    Offline

    mark_S3 Yorkshire & Humber Events Rep Regional Rep

    Joined:
    Sep 5, 2012
    Messages:
    598
    Likes Received:
    182
    [Mar 6, 2013]
    TBH I can't really help or someone might know better but I'm guessing it's something to do with the Speedo sensor/cable that goes into the gearbox. Can't remember the proper names.

    Maybe the garage have incorrectly fitted it. Anyway get it back to garage for them to diagnose at the're cost.
    #2
  4. Grale1
    Offline

    Grale1 Member

    Joined:
    Jun 21, 2012
    Messages:
    639
    Likes Received:
    23
    [Mar 6, 2013]
    Ok ta, ill have to take it back then, wouldn't be anything silly like vagcom needed to reset it
    #3

Share This Page