1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TMC not displaying with 2010 RNS-E discs.

Discussion in 'Satellite Navigation' started by mickel5, Mar 14, 2010.

  1. mickel5
    Offline

    mickel5 New Member

    Joined:
    Jan 21, 2003
    Messages:
    22
    Likes Received:
    0
    [Mar 14, 2010]
    Hi, just purchased Audi discs 8PO 060 883 AN, installed okay,TMC showing on display, not crossed out,TMC used to work with my old 2007 discs with info button,after installing and driving around kept showing no traffic reports.
    Any ideas?

    Mike.
    #1
  2. Ads

    Ads

    [Dec 18, 2014]

  3. 1wheelonly
    Offline

    1wheelonly cabriolet VCDS Map User

    Joined:
    Oct 14, 2007
    Messages:
    2,085
    Likes Received:
    8
    [Mar 14, 2010]
    surely if tmc isnt crossed out then theres just no traffic inccedents
    #2
  4. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,503
    Likes Received:
    1,272
    [Mar 15, 2010]
    Would sound correct to me.
    #3
  5. mickel5
    Offline

    mickel5 New Member

    Joined:
    Jan 21, 2003
    Messages:
    22
    Likes Received:
    0
    [Mar 15, 2010]
    I hope this is the case,unusual for no incidents though.

    Mike.
    #4
  6. mickel5
    Offline

    mickel5 New Member

    Joined:
    Jan 21, 2003
    Messages:
    22
    Likes Received:
    0
    [Mar 18, 2010]
    Checked today TMC is working,like you said must have been no traffic reports on Sunday,unusual.
    #5
  7. 1wheelonly
    Offline

    1wheelonly cabriolet VCDS Map User

    Joined:
    Oct 14, 2007
    Messages:
    2,085
    Likes Received:
    8
    [Mar 18, 2010]
    result!
    #6

Share This Page