1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TMC not displaying with 2010 RNS-E discs.

Discussion in 'Satellite Navigation' started by mickel5, Mar 14, 2010.

  1. mickel5
    Offline

    mickel5 New Member

    Joined:
    Jan 21, 2003
    Messages:
    22
    Likes Received:
    0
    Hi, just purchased Audi discs 8PO 060 883 AN, installed okay,TMC showing on display, not crossed out,TMC used to work with my old 2007 discs with info button,after installing and driving around kept showing no traffic reports.
    Any ideas?

    Mike.
    #1
  2. 1wheelonly
    Offline

    1wheelonly cabriolet

    Joined:
    Oct 14, 2007
    Messages:
    2,060
    Likes Received:
    4
    surely if tmc isnt crossed out then theres just no traffic inccedents
    #2
  3. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,237
    Likes Received:
    1,220
    Would sound correct to me.
    #3
  4. mickel5
    Offline

    mickel5 New Member

    Joined:
    Jan 21, 2003
    Messages:
    22
    Likes Received:
    0
    I hope this is the case,unusual for no incidents though.

    Mike.
    #4
  5. mickel5
    Offline

    mickel5 New Member

    Joined:
    Jan 21, 2003
    Messages:
    22
    Likes Received:
    0
    Checked today TMC is working,like you said must have been no traffic reports on Sunday,unusual.
    #5
  6. 1wheelonly
    Offline

    1wheelonly cabriolet

    Joined:
    Oct 14, 2007
    Messages:
    2,060
    Likes Received:
    4
    result!
    #6

Share This Page