1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tiptronic gearbox reverse gear problem

Discussion in 'A4/S4 forum(B5 Chassis)' started by Alibi, Nov 30, 2010.

  1. Alibi
    Offline

    Alibi New Member

    Joined:
    Oct 31, 2007
    Messages:
    24
    Likes Received:
    0
    I have a 2001 A4 2.5TDI Quattro Avant which recently suffered flooding of the driver's side footwell, resulting in the tiptronic ecu malfunctioning. After drying it out for a few weeks, it now appears to be back to normal with the D light not flashing any nore. However recently I found that on selecting reverse, the car appeared to remain in neutral or to transmit only very limited torque through the gearbox. Sometimes the car just sat there revving, and sometimes it lurched into gear and zoomed off. On occasions it seemed to be switching from working to not working to working over and over again so that the car proceeded in a series of lurches. Reverse was unaffected by the flooding at the time and so I am not sure if this problem is something totally different. I should add that sometimes it works fine, but the fault seems to occur intermittently (usually when I need reverse in a hurry!). putting the box into P and then reselecting reverse seems to fix it most of the time.

    Any ideas? I don't want to spend a lot fixing a fault that can be lived with but damages my confidence in the car.
    #1
  2. uaps
    Offline

    uaps New Member

    Joined:
    Jul 24, 2010
    Messages:
    6
    Likes Received:
    0
    Hi alibi I too am having similar problems and have removed the ecu and dried it, I have also changed the gearbox filter and oil too. I am also contemplating buying a new ecu to see if it solves the problem full-time.

    I priced a new ecu from Audi it was £470 +vat and half hours labour to code at a friendly vw/Audi specialist (not dealer)

    Let me know how you get on, I too am losing confidence in my car.

    Best of luck
    #2

Share This Page