1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Timing or cam sensor please help

Discussion in 'A3/S3 Forum (8L Chassis)' started by S3ben, Jul 25, 2013.

  1. S3ben
    Offline

    S3ben Member

    Joined:
    Jul 21, 2013
    Messages:
    41
    Likes Received:
    4
    Hi to all. I've got a s3 2000 apy and has bad judder/ misfire. Scanned with vag-com and got code 17745/p1337. I've changed the cam sensor and check power to the connector reading 5v I have not checked the switch wire. The cambelt was change about 3 weeks ago could it be the timing out????
    #1
  2. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,792
    Likes Received:
    1,284
    17745/P1337/004919 - Ross-Tech Wiki

    17745/P1337/004919 - Camshaft Position Sensor (G40)
    17745/P1337/004919 - Camshaft Position Sensor (G40): Short to Ground
    Possible Symptoms

    Malfunction Indicator Lamp (MIL) active

    Possible Causes

    Camshaft Position Sensor (G40) faulty
    Wiring/Connectors from/to Camshaft Position Sensor (G40) faulty

    Possible Solutions

    Check Camshaft Adjustment
    Check Camshaft Position Sensor (G40)
    Check Wiring/Connectors from/to Camshaft Position Sensor (G40)

    Double check the wiring... its shared wiring on these... if you unplug the sensor, turn on ignition, clear codes and turn the engine over do you get an open circuit fault code instead? if you do then I suspect its a wiring fault in the loom somewhere... no other fault codes?

    <tuffty/>
    #2
  3. S3ben
    Offline

    S3ben Member

    Joined:
    Jul 21, 2013
    Messages:
    41
    Likes Received:
    4
    Hi thanks for quick reply. I get the epc light come up then clear all codes then goes away. Yes it's the only code that I get. I shall try what you have said and post my results. Once again thanks
    #3
  4. S3ben
    Offline

    S3ben Member

    Joined:
    Jul 21, 2013
    Messages:
    41
    Likes Received:
    4
    I'm getting code 17746/p1338-35-00-- open or short to plus. Is this a big problem I've got on my hands??? Also is it safe to drive with this fault??
    #4
  5. andyrg
    Offline

    andyrg New Member

    Joined:
    Jul 18, 2013
    Messages:
    10
    Likes Received:
    0
    Ive got a cam sensor for one ;) drop ne a pm 10 £ posted
    #5
  6. S3ben
    Offline

    S3ben Member

    Joined:
    Jul 21, 2013
    Messages:
    41
    Likes Received:
    4
    Thanks for the offer but I've tried two new ones just in case one was bad.
    #6
  7. Broken Byzan
    Online

    Broken Byzan Photographic Moderator Staff Member Moderator

    Joined:
    Apr 26, 2004
    Messages:
    12,579
    Likes Received:
    270
    badly timed engine. Take it back to the garage to get it checked.
    #7
  8. Broken Byzan
    Online

    Broken Byzan Photographic Moderator Staff Member Moderator

    Joined:
    Apr 26, 2004
    Messages:
    12,579
    Likes Received:
    270
    Had this with hollies car, it was a timing error. It couldn't see the cam where it expected so it threw the fault. No idea why it didnt throw the correlation code, have to assume it was related to VVT. I think it was cam to cam over crank to cam. But given they have recently changed the cam belt, my bet it the error is there.

    #8
    <tuffty/> likes this.
  9. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,792
    Likes Received:
    1,284
    I remember this now yeah... good spot dude :)

    <tuffty/>
    #9
  10. S3ben
    Offline

    S3ben Member

    Joined:
    Jul 21, 2013
    Messages:
    41
    Likes Received:
    4
    I was thinking it may be timing ill give them a ring in the morn. Thanks for your advice.
    #10
  11. S3ben
    Offline

    S3ben Member

    Joined:
    Jul 21, 2013
    Messages:
    41
    Likes Received:
    4
    Dose my apy have vvt-I? If not could timing be the strongest possibility???
    #11
  12. superkarl
    Online

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    7,574
    Likes Received:
    1,085
    No it doesnt have vvt
    #12
  13. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    728
    I had this and the belt was out, god knows why it throws a short to ground code, anyway corrected it and was perfect..
    #13

Share This Page