1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Time to sort this vibration!

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by glenandem, Sep 25, 2013.

  1. glenandem
    Offline

    glenandem Member

    Joined:
    Sep 23, 2012
    Messages:
    561
    Likes Received:
    0
    Hi guys had a vibration through my car at most speeds but really noticeable at mway speeds, I've changed wheels and same vibration, I've fitted new Dmf and clutch, new passenger engine mount and front buffer but not drivers side yet although that has very slight red stains so might be starting to leak, I'm changing pads and discs front tomorrow and going to remove the driveshafts and check them for play tomorrow too but they're my prime suspect as I get two other issues where If I'm cruising along I can feel the car almost rocking side to side as I'm driving in a straight line? And secondly if I put the car in a high gear while cursing say 5th at 35-40 I feel really bad judder like engine banging about!
    anyone had any probs like this or any ideas?
    #1
  2. glenandem
    Offline

    glenandem Member

    Joined:
    Sep 23, 2012
    Messages:
    561
    Likes Received:
    0
  3. DieselJake
    Online

    DieselJake God Mode

    Joined:
    Jun 14, 2012
    Messages:
    1,406
    Likes Received:
    5
    Doesn't sound engine related because after the new mounts your engine shouldn't shake plus this wouldn't cause the car shake much whilst driving anyway, pads and discs won't do anything unless this happens whilst breaking, sounds like it just needs wheel alignment.
    #3
  4. glenandem
    Offline

    glenandem Member

    Joined:
    Sep 23, 2012
    Messages:
    561
    Likes Received:
    0
    Hi sorry I should have put I'm replacing pads and discs due to wear, nothing to do with the vibration but while I'm there with discs off im going to take driveshafts out to check those and also check the wheel bearings in the hubs, they're not noisy etc but gonna check them anyway!
    surely if the wheels needed aligning though wouldn't the tyres be badly worn to cause this much vibration? I've had a new set of tyres not long ago and the old ones where evenly worn all across the tyre.
    the only engine mounts I haven't replaced are the drivers and the gearbox mount but this seemed ok when I replaced the flywheel and clutch, it's such a strange vibration that at high speeds I can drive through it where it gets really bad then almost goes as I get faster and then if I take it out of gear and coast it's still there so I'm thinking maybe its driveshaft related as I've read that driveshafts are very common in audis vw's for wear etc but no clicking when going round corners?
    #4
  5. glenandem
    Offline

    glenandem Member

    Joined:
    Sep 23, 2012
    Messages:
    561
    Likes Received:
    0
    Also the car doesn't pull to left or right like tracking out in fact it drives very straight and the vibration isn't felt atall through steering wheel, it's through body and slightly gearstick, like I said though the funny bit is when your driving in cruising traffic at say 15-20 mph at a steady rpm you can feel the car body almost rock from side to side,I don't mean the steering wonders, I mean the actual body feels like its moving up and done like a boat!!!
    thats what's got me thinking about driveshafts too
    #5
  6. Mike.M
    Offline

    Mike.M Active Member

    Joined:
    Oct 11, 2003
    Messages:
    1,619
    Likes Received:
    3
    Worn out dampers it sounds like as they are unable to control the rebound of the springs, hence the boat like feeling.
    #6
  7. glenandem
    Offline

    glenandem Member

    Joined:
    Sep 23, 2012
    Messages:
    561
    Likes Received:
    0
    hi pal,no its more the car feels like its being pushed up and down abit like the feeling you get when going over a speed bump on one wheel while the other stays flat! rather than the feeling of knackered dampers,you can feel it through gearstick like engine being moved too?
    the dampers are spot on and not leaking,im wobdering if its maybe an inner cv moving about ?
    #7
  8. glenandem
    Offline

    glenandem Member

    Joined:
    Sep 23, 2012
    Messages:
    561
    Likes Received:
    0
    ok guys update, replaced discs and pads due to wear but removed both driveshafts and checked them,they had minimal play in them but personally i think theyre fine so refiltted them then i noticed the ns driveshaft when turned inside the gearbox had about 2-3cm of freeplay before it found the gear or whatever turns the driveshaft internally,the os didnt seem to have this?
    then i decided to run the car at speed on the axel stand and the vibration was shaking both wheels up and down quite violently and when i tried to put the car on the ground on the ns to just spin os wheel it still wanted to drive that wheel which could be a diff fault maybe, i just couldnt see anything else,the shafts,bearings wheels etc all spot on so im wondering with the play inside the gearbox and the chatter i get also under heavy load maybe the gearbox could be the problem?
    anyone ever had any problems with the 5 speed box fwd?
    also found a leaking engine mount on the os so gonna replace that too
    [​IMG]
    #8
  9. glenandem
    Offline

    glenandem Member

    Joined:
    Sep 23, 2012
    Messages:
    561
    Likes Received:
    0
    heres a video of the play in the gearbox,it might look like the driveshaft has play but thats inside the gearbox!

    [video]http://s305.photobucket.com/user/glenandem/media/7183D7C7-F288-4353-8645-72F795C3078B-2147-000002D124AD396B_zpsc56cef05.mp4.html[/video]
    #9
  10. glenandem
    Offline

    glenandem Member

    Joined:
    Sep 23, 2012
    Messages:
    561
    Likes Received:
    0
    anyone ever had gearbox failure causing vibration at most speeds but mainly high speeds?
    #10

Share This Page