1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tie bar problems

Marston Sep 26, 2013

  1. Marston

    Marston Member

    65
    0
    6
    Good evening

    recently I bought some forge tie bars. Proceeded to fit them to at the top and took it in for wheel alignment. Now they had problems getting the toe angle correct.

    What's the fix for this if it's switch them to the bottom how do you get the light auto level sensor to go round the tie bar?
     
  2. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,997
    3,649
    113
    How far out is the toe? I've always thought putting them at the bottom was more beneficial for adjusting toe, based on my geometry knowledge.
     
  3. Marston

    Marston Member

    65
    0
    6
    -7 left side -5 right side. Because of the thickness of the forge tie bars you can't get the level sensor bracket round the tie bar any thoughts?
     
  4. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,997
    3,649
    113
    Did they try to adjust the rear toe? Regarding the rear sensor, I'm using Dave's custom bars which are chunkier aswell, measure the distance it's fitted from the inner hush and cable tie it on, it was 190mm on my car.
     
  5. Marston

    Marston Member

    65
    0
    6
    Yep that's the best they can get with the tie bars on the top
     
  6. Gops

    Gops Badger 5 Edition VCDS Map User Gold Supporter Audi S3

    3,198
    666
    113
    Bottom is more toe beneficial
     
  7. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,873
    4,201
    113
    I assume they unbolted the suspension trailing arms to get the adjustment required?

    <tuffty/>
     
  8. fingermouse

    fingermouse thats me

    4,013
    116
    63
    Had the same issue with mine they spent almost 2 hrs trying to do it but failed. I then fitted them to the bottom and they managed to sort the alignment out. Dunno why exactly I just thought they were useless as they didn`t even know the from cambre was adjustable because the computer said no............
     

Share This Page