1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ticking noise from engine (not the normal one)

Discussion in 'A3/S3 Forum (8L Chassis)' started by mattyboy199, May 15, 2008.

  1. mattyboy199
    Offline

    mattyboy199 Active Member

    Joined:
    Nov 13, 2005
    Messages:
    1,726
    Likes Received:
    11
    [May 15, 2008]
    On start up the car is fine but i find when i accelerate away (when warm) i find the engine has a ticking noise the speed varies with the RPM. When driving near parked cars etc i hear it more & it doesnt sound to healthy however runnning wise the car is fine, other than that theres the odd rattly startup. ANy suggestions ?

    thanks

    Matt
    #1
  2. Ads

    Ads

    [Dec 18, 2014]

  3. abdus
    Offline

    abdus Top Gear VCDS Map User

    Joined:
    Apr 30, 2007
    Messages:
    1,826
    Likes Received:
    1
    [May 15, 2008]
    charcoal canister?
    #2
  4. markyp2002
    Offline

    markyp2002 Member

    Joined:
    Oct 27, 2006
    Messages:
    311
    Likes Received:
    0
    [May 15, 2008]
    changed your oil recently? and check for any metal/hard components resting against the side of the engine that shouldnt normally be, have you fitted an induction kit?
    #3
  5. HTC
    Offline

    HTC Active Member

    Joined:
    Jan 11, 2004
    Messages:
    3,413
    Likes Received:
    0
    [May 15, 2008]
    Sounds to me like you have a sticking hydraulic tappet or a cracked exhaust. I'd go for the former. There is another guy on here with the same problem at the moment.
    It's normal to have a brief amount of rattle on startup as the tappets pump up with oil, but is should disappear.
    How many miles on the car?
    #4
  6. jesters3
    Offline

    jesters3 Active Member VCDS Map User

    Joined:
    Jan 6, 2003
    Messages:
    1,516
    Likes Received:
    2
    [May 15, 2008]
    Agree, after resarching my fuel issue, there is an issue with the solenoid/purge/N80/EVAP valve on some cars that causes a ticking sound during start up and after switicng off - hows your fuel economy? Also check around the cannister for any leaks or spills as this may also pinpoint if it is this causing the issue.
    #5
  7. mattyboy199
    Offline

    mattyboy199 Active Member

    Joined:
    Nov 13, 2005
    Messages:
    1,726
    Likes Received:
    11
    [May 15, 2008]
    charcoal canister? - no thats the normal noise it makes. This isnt normal.

    No induction kit & oil was changed about 6months ago.

    About 48k on the clock i ve read stories of chain chains needing replacement.

    I ll have to investigate further into the engine bay, on idle theres no noise at all even with the bonnet open.
    #6
  8. mattyboy199
    Offline

    mattyboy199 Active Member

    Joined:
    Nov 13, 2005
    Messages:
    1,726
    Likes Received:
    11
    [May 16, 2008]
    had a quick look tonight, no obvious signs of oil leaks etc, oil is almost at the limit, cant see that the manifold is lose hmmm...... problem still lingers
    #7
  9. jesters3
    Offline

    jesters3 Active Member VCDS Map User

    Joined:
    Jan 6, 2003
    Messages:
    1,516
    Likes Received:
    2
    [May 16, 2008]
    Long shot but...

    When I had the creaking/whining with the steering along with rumbling left and right I also had a 'ticking' sound. It came down to the Power Steering fluid being empty so I filled it up and all creaking sounds went, even the ticking. Maybe worth checking?

    As said a long shot..
    #8
  10. mattyboy199
    Offline

    mattyboy199 Active Member

    Joined:
    Nov 13, 2005
    Messages:
    1,726
    Likes Received:
    11
    [May 16, 2008]
    i will take a look, i m sure it is defo the engine
    #9
  11. mattyboy199
    Offline

    mattyboy199 Active Member

    Joined:
    Nov 13, 2005
    Messages:
    1,726
    Likes Received:
    11
    [May 16, 2008]
    might just book it in with Jabba, they seem honest & reliable.
    #10
  12. NoggyDS3
    Offline

    NoggyDS3 Member

    Joined:
    Oct 20, 2007
    Messages:
    192
    Likes Received:
    0
    [May 19, 2008]
    I think i'm the other guy HTC is helping!!

    My noise is different to yours as mine is more of a rattle and mine only does it when the engine is warm after a decent run, and even then mine only does it at idle.

    See this post if you want more details but i'm sure my problem is different to yours unfortunatley.
    http://www.audi-sport.net/vb/showthread.php?t=54919

    Good luck getting it fixed and keep us posted.
    #11
  13. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,503
    Likes Received:
    1,272
    [May 19, 2008]
    I'm not a machanic but is it maybe slack in the chain mate, there is a hydraulic tightener/tensioner on that I beleive, maybe thats not working fully which would make the chain even the slightest bit slack causes the rattling on startup & maybe when running, I had a similar issue but mine was the new tensioner when the cam was done, wasnt fitted correctly & made a god awful metal noise at about 1200rpm but went as soon as you went anything under that or over that rpm speed.
    #12
  14. Shy19s
    Offline

    Shy19s Oil running through my veins.

    Joined:
    Apr 9, 2008
    Messages:
    886
    Likes Received:
    0
    [May 19, 2008]
    If its quite loud, and you;ve run it slightly low on oil recently, could be your tappets need adjusting?

    Edit : is it a high pitched noise that gets faster as you slightly press the accelerator on idle? If you take your engine cover off, it the noise coming from the top of the engine?
    #13
  15. s3ollie
    Offline

    s3ollie Member

    Joined:
    Jan 2, 2007
    Messages:
    762
    Likes Received:
    7
    [May 19, 2008]
    arnt they self adjusting tappets/lifters?
    #14
  16. mad max
    Offline

    mad max sixth gear

    Joined:
    Jul 17, 2006
    Messages:
    338
    Likes Received:
    0
    [May 19, 2008]
    dont want to be the profit of doom but could also be faulty piston ring
    #15
  17. Shy19s
    Offline

    Shy19s Oil running through my veins.

    Joined:
    Apr 9, 2008
    Messages:
    886
    Likes Received:
    0
    [May 20, 2008]
    I think so but even they can go im sure... And doesnt it depend on the engine? or do they all come with self adjusting ones??
    #16
  18. mad max
    Offline

    mad max sixth gear

    Joined:
    Jul 17, 2006
    Messages:
    338
    Likes Received:
    0
    [May 20, 2008]
    get a large screwdriver place it on the block over the cylinders and listen to the sound down the screwdriver over each cylinder.if it is a broken piston ring you will be able to id which one.sometimes this problem will cause the exhaust too smoke and sometimes it wont.ps hope im wrong
    #17
  19. mattyboy199
    Offline

    mattyboy199 Active Member

    Joined:
    Nov 13, 2005
    Messages:
    1,726
    Likes Received:
    11
    [May 20, 2008]
    well guys since noticing this ticking noise i have done around 400 miles plus the noise hasnt got any louder than when i originally noticed it, no problems with performance either & no smoke ever. I m still a little concerned as something obviously isnt right. I havent spoke with Jabba yet but its on the cards.
    #18
  20. paul8206
    Offline

    paul8206 Member

    Joined:
    Apr 20, 2007
    Messages:
    31
    Likes Received:
    1
    [Nov 17, 2008]
    hi did you find out what was causing the nticking noise as i have a similar probem?
    #19
  21. mattyboy199
    Offline

    mattyboy199 Active Member

    Joined:
    Nov 13, 2005
    Messages:
    1,726
    Likes Received:
    11
    [Nov 18, 2008]
    i think its the cam chain / tensioner. Havent bothered to take any action as yet. Seems to run fine other than that noise.
    #20
  22. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,503
    Likes Received:
    1,272
    [Nov 18, 2008]
    I told yer, lol, does it do it at certain rpm as mine did?
    #21
  23. mattyboy199
    Offline

    mattyboy199 Active Member

    Joined:
    Nov 13, 2005
    Messages:
    1,726
    Likes Received:
    11
    [Nov 19, 2008]
    its does vary in volume. If i rev it at stand still it just doesnt sound right but i dont really want to spend the money on it now. Probably talking what £400 ?
    #22
  24. mrj0ey
    Offline

    mrj0ey Member

    Joined:
    Apr 14, 2007
    Messages:
    105
    Likes Received:
    1
    [Nov 19, 2008]
    Im having the same problem at the moment. Rattle on startup and when it hits about 1800 rpm, when you rev it when cold it is quite bad but goes a little when warm.

    Having new camchain and camchain adjustor, plus 20 new tappets and oil pump and pick up feed....should purrr like a kitten after that little lot. Also you may want to think about changing oil pump and pick up pipe, this is probably knackered/blocked which has caused the hydraulics on the camchain adjustor to fail....hence the ratlle!

    Costing quite a bit, alot more than £400, probably around that for just the adjustor..... audi wanted £350 just for the part...tappets alone are £200. Im having the lot done at stealth racing vw audi specialists near leamington spa, good bunch of lads...know their stuff.
    #23

Share This Page