1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ticking noise after car is mapped?

Discussion in 'A3/S3 Forum (8L Chassis)' started by russwuss, May 10, 2013.

  1. russwuss

    russwuss Active Member

    Joined:
    Feb 7, 2013
    Messages:
    548
    Likes Received:
    102
    Hi All,

    Does anyone else have this? I start the car as normal, drive off and at around 2 - 3k revs there's a ticking noise you can hear inside the car.. It disappears if I rev higher.. It's as if there's something spinning and its constantly hitting something until the turbo spools up?

    Sounds like its coming from behind the heater panel inside the car - when the cars been running for 10 mins the noise is a lot less quieter.

    Never drove a mapped S3 before so don't know if its normal, Niki did mention that the manifold was slightly blowing at the join - said to ask the garage to tighten the bolts when they do the clutch (if anyone knows cheap places to have clutch replaced on a S3 in the Midlands it would be greatly appreciated :) )

    Thanks in advance, and sorry for all the questions lately..
     
  2. Advert Guest Advertisement


  3. 16Klappe

    16Klappe I <3 Panda's!
    Supporter

    Joined:
    Sep 16, 2008
    Messages:
    5,796
    Likes Received:
    1,182
    Nope not normal.

    Unless it is the noise of the turbo finally working.
     
  4. BENJAMIN

    BENJAMIN Active Member

    Joined:
    Mar 3, 2011
    Messages:
    504
    Likes Received:
    92
    Manifold blow will give you your ticking noise. Gets better as it gets warmer as the manifold expands with heat and reduces the gap.
     
  5. russwuss

    russwuss Active Member

    Joined:
    Feb 7, 2013
    Messages:
    548
    Likes Received:
    102
    Thanks guys! Thought it would be the manifold.. Does sound like it to be honest - but thought I'd consult with the Audi Gods :)
     

Share This Page