1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ticking from boot

Discussion in 'A3/S3 Forum (8L Chassis)' started by landopanda, Oct 31, 2010.

  1. landopanda
    Offline

    landopanda Member

    Joined:
    Apr 6, 2009
    Messages:
    143
    Likes Received:
    0
    [Oct 31, 2010]
    Help me please!!

    There is a strange ticking noise coming from the boot of my car, next to the cd changer.
    It goes on even if the car is not running....
    What is it????
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. superkarl
    Online

    superkarl MAN OF STEEL

    Joined:
    Mar 28, 2010
    Messages:
    7,622
    Likes Received:
    1,105
    [Oct 31, 2010]
    with ignition on?
    #2
  4. fingermouse
    Offline

    fingermouse thats me

    Joined:
    Sep 6, 2004
    Messages:
    3,771
    Likes Received:
    13
    [Oct 31, 2010]
    toner cartridge ??????????
    #3
  5. bengal
    Offline

    bengal Member

    Joined:
    Sep 25, 2010
    Messages:
    537
    Likes Received:
    1
    [Oct 31, 2010]
    :lmfao:
    #4
  6. landopanda
    Offline

    landopanda Member

    Joined:
    Apr 6, 2009
    Messages:
    143
    Likes Received:
    0
    [Oct 31, 2010]
    With the ignition on or off.
    I have removed the fuze for the central locking pump, and it stops, so guess its that.
    How hard are they to change? Will it have to go to Audi £££££ ??
    #5
  7. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Oct 31, 2010]
    It could be the boot lock that has corroded and shorting out.....
    #6
  8. landopanda
    Offline

    landopanda Member

    Joined:
    Apr 6, 2009
    Messages:
    143
    Likes Received:
    0
    [Oct 31, 2010]
    definitely coming from the box under the cd changer though...
    #7
  9. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    729
    [Oct 31, 2010]
    Is that where the alarm module is ? maybe flat battery?
    #8
  10. landopanda
    Offline

    landopanda Member

    Joined:
    Apr 6, 2009
    Messages:
    143
    Likes Received:
    0
    [Nov 1, 2010]
    Nope defo the central locking pump, as it stops when i take out the c-locking fuze.
    #9

Share This Page