1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

'Tick Tock' Sound When Pressing On Lock...

Discussion in 'A3/S3/Sportback (8P Chassis)' started by emzino, Aug 11, 2007.

  1. emzino
    Offline

    emzino Active Member

    Joined:
    Sep 6, 2006
    Messages:
    1,231
    Likes Received:
    1
    [Aug 11, 2007]
    Stepped out of the car tonight, pressed on lock on the keyfob and it didn't lock. This sometimes happens when I lock or unlock and I just keep pressing it until it finally gives.

    This time I stood for a good 30secs pressing lock but could hear this 'tick tock' everytime I pressed on it from the rear drivers side arch above the wheel. I would press on Lock and it would make that 'tick tock' sound.
    The car wouldn't lock by the way but kept making that sound everytime I pressed on lock on the keyfob then eventually it just locked.

    Now this can't be what I thought which was a dieing battery in the keyfob so what is it...?
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. mcmasman
    Offline

    mcmasman Member

    Joined:
    Mar 21, 2007
    Messages:
    152
    Likes Received:
    0
    [Aug 11, 2007]
    I don't know exactly what is the problem, but I'll give you my logic.

    From what you have described, it doesn't sounds like a dying battery, but to be sure, you should stand a distance away from the car, say 15-20 meters and see if someone standing next to the car can hear the "tick tock" sound. The logic is that as the battery' dies, the coverage of your keys gets smaller and smaller. I can lock my 2 months old A3 from 20 meters +.

    The next thing I would try is to push the key into the lock and lock it manually, what happen when you do that? Does it lock? Does it make the same "tick tock" sound?

    My first thought after your comments was that the motor that run the remote locking in your car is dying, or that the locking mechanism is out of grease, the motor is trying to push the pins through the lock but it won't give. :noway:

    I could be well off the truth but that's how I would debug it. Hope it helps.
    #2
  4. cyanescent
    Offline

    cyanescent Member

    Joined:
    May 16, 2007
    Messages:
    36
    Likes Received:
    0
    [Aug 11, 2007]
    I get this sometimes on my car too. (03 reg 2.0TDI) seems to be intermittent, not sure what causes it or how it gets fixed. Thought it was a dodgy battery/connection in the keyfob because my other keyfob worked, then the same thing happened with that one... had the dealers check the keyfobs but they said that they were fine and the batteries were nowhere near being dead... They didn't charge for it either thankfully..
    #3
  5. emzino
    Offline

    emzino Active Member

    Joined:
    Sep 6, 2006
    Messages:
    1,231
    Likes Received:
    1
    [Aug 12, 2007]
    Well mines a 53 model. Think you could be right about the motor mcmasman. Think i'll take it into TuningWerkes soon. Better still, got major service coming up with cambelt change etc so i'll do it then.

    Uhhh the money. This car better be worth it I swear lol. I better get good gains out of the remap down the line!
    #4
  6. mcmasman
    Offline

    mcmasman Member

    Joined:
    Mar 21, 2007
    Messages:
    152
    Likes Received:
    0
    [Aug 12, 2007]
    Have you decide which remap you are going for?
    #5
  7. emzino
    Offline

    emzino Active Member

    Joined:
    Sep 6, 2006
    Messages:
    1,231
    Likes Received:
    1
    [Aug 12, 2007]
    Well I was hoping to get exhaust, forced cold air induction & remap done by winter going into new year but might have to wait longer now.

    I'm definitely going for MTM custom coded on RR @ QS Tuning. Dunno what to ask for though... like when they "top end or low end" etc etc.
    #6

Share This Page