1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tick-Over Lumpy A6

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by sjfedex, Apr 17, 2010.

  1. sjfedex
    Offline

    sjfedex New Member

    Joined:
    Dec 26, 2007
    Messages:
    23
    Likes Received:
    0
    Hi All,
    Just had a new head gasket,and head re-skimmed,with new tappets and 2 new valves.The problem is that the car goes fine,but on tick-over,the engine runs lumpy,with the revs going up & down only slightly.Been told that once my head is coated with some carbon (about 500-1000 miles),it should settle down.The car is a 2001 A6 Avant 1.9tdi (85kw),can anyone comfirm that this the case,and will settle down,or should I look at something else?

    any help please....rgds Steve
    #1
  2. Watty
    Offline

    Watty ..... (_!_) Sarah's A3s #1 Fan

    Joined:
    Sep 8, 2007
    Messages:
    404
    Likes Received:
    0
    Hi there,

    Not a mechanic, but would have thought after new gasket with skim and new tappets etc, it should be running smooth.

    Could be a timing set up perhaps? What was it like prior to head gasket going or were there other issues?

    500 miles, should try and get these under your belt in a week and report back to the garage if it's still running rough.
    #2
  3. sjfedex
    Offline

    sjfedex New Member

    Joined:
    Dec 26, 2007
    Messages:
    23
    Likes Received:
    0
    Hi,
    It was running pretty smoothly,considering the head gasket had gone between cylinders 2 & 3,I was losing water,the gasket had gone between the water jacket and cylinder..not oil!!.Perhaps maybe the MAF sensor needs replacing,the car has done 147,000 miles,and hasn't had one since I have owned the car,about 80,000 miles.Just a thought.

    rgds Steve
    #3
  4. sjfedex
    Offline

    sjfedex New Member

    Joined:
    Dec 26, 2007
    Messages:
    23
    Likes Received:
    0
    Hi Again,
    Just been out to start the car,took about 20 + turns ,before it would fire up,hot & sunny,therefore weather not a problem.When it did start,clouds of smoke,and terrible smell of burnt off diesel.
    any ideas???
    rgds Steve
    #4

Share This Page