1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tick over and starting

Discussion in 'A3/S3 Forum (8L Chassis)' started by audia3vwgti, Sep 24, 2009.

  1. audia3vwgti
    Offline

    audia3vwgti New Member

    Joined:
    Apr 4, 2009
    Messages:
    6
    Likes Received:
    0
    [Sep 24, 2009]
    hi everyone
    slight problem took the battery of my car
    to clean some corrosion of the terminal
    left it off for about 1 hr
    ever since it starts and cuts out 3 or 4 times
    then it will start ok but the tickover goes up and down between 300 rpm and 1200 rpm
    settles around 800 rpm after a few minutes
    usually before this it would always tickover bang on 950 rpm
    any ideas thanks
    a3 18t sport 1999
    #1
  2. Ads

    Ads

    [Sep 30, 2014]

  3. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,606
    Likes Received:
    278
    [Sep 24, 2009]
    You need to align the the throttle body. Drop the terminal off again for 20 mins ish. Then reconnect, turn the ignition on but do not start the car. Leave the ignition on for a few mins, switch off agin and restart. That should fix it.
    #2
  4. audia3vwgti
    Offline

    audia3vwgti New Member

    Joined:
    Apr 4, 2009
    Messages:
    6
    Likes Received:
    0
    [Sep 24, 2009]
    Thanks very much worked a treat
    #3

Share This Page