1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

This is bugging me...

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by markA4tdi, Dec 1, 2009.

  1. markA4tdi
    Offline

    markA4tdi markA4tdi

    Joined:
    Nov 19, 2009
    Messages:
    105
    Likes Received:
    1
    [Dec 1, 2009]
    ok as title,this has been posted many times before but is it possible...
    story is bought a4tdi a few weeks ago, esp/abs light kept on popping up on dash, no apparent reason or timing, but would always go off when you turned the engine off then back on again, drive a few miles, back on etc.

    so back to the dealer, explained what was wrong, booked in for tomorrow (not audi dealer)to get diagosed and fixed (fingers crossed) but as sods law would have it, no matter what i drive like, it now dosnt come on,(only wanted it to when they see it tomorrow.

    so back to my point, after giving you the background, when i bought the car it had been stood a number months (2 -3 max) so you know when the discs oxidise up when left, the fronts were easy to clear up again, however the rears took about 2 weeks to get nice and shiny ( i dont drive hard or long distances) so could it be possible that this was the reason in the first place why the esp/abs light was coming on?? and now they are all shiny again, it isnt?? would love some answers cos i really dont want these messing around with something that may of corrected itself! ( i hve heard that if you clear the history vault of codes via vagcom this could create more probs and i dont want that to happen.

    my apologies for the long post, but im a bit baffled:think:
    #1
  2. Ads

    Ads

    [Oct 20, 2014]

  3. chrisash32
    Offline

    chrisash32 Member

    Joined:
    Nov 10, 2009
    Messages:
    573
    Likes Received:
    1
    [Dec 1, 2009]
    Have you had someone VAG-COM it?
    #2
  4. markA4tdi
    Offline

    markA4tdi markA4tdi

    Joined:
    Nov 19, 2009
    Messages:
    105
    Likes Received:
    1
    [Dec 1, 2009]
    no, dont know anybody with that, the dealer is apparently doing that tomorrow, would it still show a fault if it isnt happening now.
    #3
  5. 1210tech
    Offline

    1210tech Four Ring Fanatic

    Joined:
    Nov 21, 2006
    Messages:
    692
    Likes Received:
    0
    [Dec 1, 2009]
    yeah, it will show all faults unless they have been cleared with vag-com
    #4
  6. markA4tdi
    Offline

    markA4tdi markA4tdi

    Joined:
    Nov 19, 2009
    Messages:
    105
    Likes Received:
    1
    [Dec 1, 2009]
    thanks, what about the corroded /oxidised disc issue i mentioned earlier in post any ideas? cheers
    #5

Share This Page