1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. turkonboard

    turkonboard New Member

    17
    0
    1
    Hey guys god I'm putting up lots of posts lol

    My Audi a4 2.5tdi each morning when I start it it doesn't start as soon as I turn the key I have to wait for it for about4-6 seconds, and then when it does start and I rev it it brings out some grey thick smoke and quite alot comes out... What may the reason be for this?
     
  2. Andi25th

    Andi25th Member

    227
    17
    18
    Sounds like it needs Glow Plugs mate.

    Does it start better when its hot ?
     
  3. turkonboard

    turkonboard New Member

    17
    0
    1
    Yes deffo when the weather is ether I don't have to wait that long holding the key but still let's out a good blow of smoke
     
  4. hades-

    hades- Well-Known Member VCDS Map User

    9,481
    646
    113
    glow plugs
     
  5. Andi25th

    Andi25th Member

    227
    17
    18
    Its smoking because your having to crank it for longer fires up befor itdue to suspected faulty glow plugs.
     
  6. turkonboard

    turkonboard New Member

    17
    0
    1
    Is this a big problem or minor?
     
  7. Andi25th

    Andi25th Member

    227
    17
    18
    Pretty minor.
     
  8. Mike B

    Mike B Well-Known Member

    1,101
    40
    48
    My 2.5tdi doesnt need glowplugs this time of year and will start as soon as I switch on.No need to wait for the light to go out only when its much colder.It used to be a bad starter until the cambelt was changed and it was retimed by an expert who found it was well out before
     
  9. swarcup

    swarcup Well-Known Member

    1,326
    40
    48
    sounds like pump timing aswell to me. mine will fire after a second of crank without plugs in summer everytime cold or hot. you can have the timing checked and adjusted quite easily.
     
  10. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,050
    577
    113
    The smoke is just unburnt fuel as the diesel is being cranked into the cylinder before it fires.

    You need to establish why it won't start, on the 2.5 it's typically glow plugs (unlikely at this time of year), a weak battery, a faulty coolant temperature sensor, or (most likely) your fuel pump timings is out.

    Glow plugs are £20 ish x 6 and a DIY job if you're competent.
    CTS is £30.
    Battery is whatever, £80 ish typically.
    Fuel pump timing is probably an hours labour for someone with VCDS.
     
  11. marktdisport

    marktdisport Active Member

    1,195
    15
    38
    id also check pump timing firstly..
     
  12. turkonboard

    turkonboard New Member

    17
    0
    1
    Wait you said battery!!! Could it be battery?? Because my window wipers at one point just got ever so weak it used to lift up n stop before getting to the end so it could come back again,, I had to keep trying every ten mins... But thankfully that's gone now
     
  13. marktdisport

    marktdisport Active Member

    1,195
    15
    38
    theres also a common issue with slow wipeers in the sticky section id say oump timing and your wipers are another issue, if the car runs the charge rate should be around 14v so plenty of power m8
     

Share This Page