1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Thermostat stuck open maybe ?

Discussion in 'A3/S3 Forum (8L Chassis)' started by S3 chj, Feb 9, 2013.

  1. S3 chj
    Offline

    S3 chj Member

    Joined:
    Nov 21, 2007
    Messages:
    306
    Likes Received:
    1
    Hi guys,


    my temp gauge on my s3 2001 model only goes up to 90 when stood still for 20-30 mins as soon as I drive it goes all the way down, vagcom said check temp sensor and thermostat so I have changed the temp sensor but it is still the same the heaters also get a little bit colder on a run, is this a stuck open thermostat ? It's also bringing the same fault code up. 17704, I got a 450 mile trip tomorrow will it be ok do you think ? It has been like this since I bought it in north Wales last week the drive home to South Wales was 261 miles I have probably done 500+ miles so far.

    cheers Chris.
    #1
  2. mark_S3
    Offline

    mark_S3 Yorkshire & Humber Events Rep Regional Rep

    Joined:
    Sep 5, 2012
    Messages:
    591
    Likes Received:
    189
    I would suggest the thermostat. I did mine other month. £30 all parts,from Audi Including Coolant and took approx 1.5hrs to do!
    #2
    S3 chj likes this.
  3. Goubo1
    Offline

    Goubo1 Member

    Joined:
    Dec 12, 2011
    Messages:
    633
    Likes Received:
    25
    I had the same problem with my s3,got the thermostat replace and it's bang on now gets up to 90 degrees in a few mins and I'm sure my mpg is better
    #3
    S3 chj likes this.
  4. S3 chj
    Offline

    S3 chj Member

    Joined:
    Nov 21, 2007
    Messages:
    306
    Likes Received:
    1
    Thanks cheers lads. It should be ok for a long journey then I think.
    #4
  5. Goubo1
    Offline

    Goubo1 Member

    Joined:
    Dec 12, 2011
    Messages:
    633
    Likes Received:
    25
    Mine was like that for a few months mate and was fine
    #5
  6. S3 chj
    Offline

    S3 chj Member

    Joined:
    Nov 21, 2007
    Messages:
    306
    Likes Received:
    1
    Great thank mate.
    #6
  7. Munch
    Offline

    Munch Member

    Joined:
    Jun 23, 2012
    Messages:
    222
    Likes Received:
    18
    Mines exactly the same on my a3, been like it since I bought it 8 months ago, am going to order a new stat and coolant monday from audi and fingers crossed its cured.
    #7
  8. jay1
    Offline

    jay1 Member

    Joined:
    Dec 24, 2011
    Messages:
    151
    Likes Received:
    4
    Same I had that problem for months too changed stat and now fine
    #8
  9. dan-quattro
    Offline

    dan-quattro Member

    Joined:
    Sep 12, 2008
    Messages:
    154
    Likes Received:
    1
    Mine did this all through the winter and just had it changed along with coolant, 49C trick on the climate control unit now shows it peaking at 93-94c and the dash gauge never budges off 90c.
    #9
  10. S3 chj
    Offline

    S3 chj Member

    Joined:
    Nov 21, 2007
    Messages:
    306
    Likes Received:
    1
    Sounds like its a very common problem then, I'm looking to get mine changed next week.
    #10
  11. Stevorocket
    Offline

    Stevorocket New Member

    Joined:
    Jun 29, 2013
    Messages:
    5
    Likes Received:
    0
    For info - 90 on the temperature dial on the dash is the correct running temperature (it is not "too hot")- I have several photos going back to when my car was new which prove that.
    My car currently reads about 72 which is caused by a faulty thermostat opening too soon.
    #11

Share This Page