1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The saga continues....

Discussion in 'A3/S3 Forum (8L Chassis)' started by themanthatcan, Oct 29, 2008.

  1. themanthatcan
    Offline

    themanthatcan Member

    Joined:
    Mar 18, 2008
    Messages:
    662
    Likes Received:
    0
    As most the regulars on here know I've had problems with my S3 being majorly down on power for several months now. It's remapped with a CC stage 1 but was dyno'd at 207BHP a couple of months back at JKM. They spent almost 2 days doing check after check on the car and couldn't find any obvious faults.

    The car's performance varies wildly from day to day. 2 days ago she drove absolutely lovely..the most power I've felt for a long time..almost how I remembered her the day after the remap! Saying that there was a major flat spot at 4kRPM where all power dropped off. Then yesterday she felt like somebody had removed the turbo as it was completely gutless. Now today there's a little bit more power but it's a really jerky drive at low speeds.

    I've been putting up with these power problems as she still tends to drive ok but now she's I'm having starting problems 75% of the time as well GRRRRR! :motz: When I turn the car over the revs won't rise over 1k RPM and almost immediately she'll cough and stall. The second attempt at starting usually proves a bit more sucessful; she'll cough and splutter for a few seconds, the revs will rise to about 1250 RPM and then she'll start idling. Unfortunately she's now started spluttering for the first 10 seconds of driving as well which is highly embarassing!

    I'll get VAG-Com plugged in tonight to see if there are any codes flagged, but if it's anything like last time there won't be a thing and that's what really does my head in! How can a car with so many sensors have so many problems and not even know what's up with itself?!!

    I'm really hoping that all these problems are linked in some way..maybe a dodgy throttle body, or a blockage/leak in my exhaust somewhere.

    Anyway I think I've come to the conclusion that she has to go up to CC HQ sooner rather than later to get these problems fixed. You ever know, one day I may actually have an S3 that performs like an S3..and is consistant and reliable..am I asking too much?!!!

    Andy
    #1
  2. scoobyra
    Offline

    scoobyra It's not f@cking ORANGE!!!!!

    Joined:
    Feb 21, 2008
    Messages:
    798
    Likes Received:
    1
    ******* hell Andy, you're not having much luck are you??!! Can you get the car down to me at the weekend so my mate can run VAGcom on it (if you can't get it done yourself)??
    #2
  3. MintyS3
    Offline

    MintyS3 Works 60% the time, Everytime.

    Joined:
    Jul 2, 2008
    Messages:
    1,581
    Likes Received:
    4
    Almost sounds like an ecu/fueling issue. I take it you havent tried without the cc yet?
    #3
  4. themanthatcan
    Offline

    themanthatcan Member

    Joined:
    Mar 18, 2008
    Messages:
    662
    Likes Received:
    0
    Hey Mike. Thanks for the offer but I've already got the full version of VAG-Com..fat lot of good it is anyway!! Like I say there's never any errors showing up which is the most annoying thing!

    Minty - The car is due her 120k mile service soon so the fuel filter will be getting changed, which is one of the suggestions I've had. The fuel pressures were tested by JKM though and all came back OK. JKM did claim that the car was runnning very lean, but I showed CC some VAG-Com logs and they reckon is was all within spec.

    I've got a feeling that it's a combination of several problems and is gonna be a real pain in the arse to fix!! What I really need is a big box of known working AMK engine parts which I can just swap out until I find the offending item :)
    #4
  5. vrbob
    Offline

    vrbob Thats no Moon, Thats a space station!

    Joined:
    Jun 19, 2007
    Messages:
    2,364
    Likes Received:
    157
    Andy,

    well the time has come then it looks like were off to derbyshire!! i think i have come to the same conclusion that the only way to the bottom of this mystery is off to see CC HQ so lets find an amicable saturday soon and head up there.

    Tim is thinking of coming along if we make the journey so in his words we could have a mini meet and have a chat etc whilst they check out our cars.

    On a side note have you by any chance cleaned your throttlebody in recent times?? as the problems you mention sound a little similar to mine when my throttlebody went tits up!
    #5
  6. jamieface
    Offline

    jamieface the only S3 in the villiage

    Joined:
    Oct 27, 2007
    Messages:
    196
    Likes Received:
    0
    Bloody hell mate !!! Your having a real run of it !! Hope this does end up to be something easily fixed or a combination of small things making one big problem.
    Makes me worry about my AMK now she seems a little down on power too hopefully the full service tomorrow will put the spring back in her step !

    Good Luck
    #6
  7. themanthatcan
    Offline

    themanthatcan Member

    Joined:
    Mar 18, 2008
    Messages:
    662
    Likes Received:
    0
    I've just replied to your PM Rob :thumbsup:

    The throttle body is certainly one of the things on my list to get checked out. As it could quite easily be an explnation for all these problems. I gave it a clean around the same sort of time I started having these problems, and have heard of excessive use of carb cleaner damaging the stepper motor. Must admit I gave it a damn good coating! I've run the adaptation process through VAG-Com and it "seemed" to run sucessfully, but even if it hadn't I was under the impression that the ECU soon sorts it out anyway.

    Like I say I need a big parts bin really. I think I'm gonna swap my MAF out before we go to CC as although JKM reckon they tried two others, the problems started happening the day I cleaned the MAF. Coincidence..who knows!! :)
    #7
  8. vrbob
    Offline

    vrbob Thats no Moon, Thats a space station!

    Joined:
    Jun 19, 2007
    Messages:
    2,364
    Likes Received:
    157
    Pm'd back mate,

    Anyway you can always try my MAF if you wanna as its a 2 min job getting it off etc but i'm not 100% sure if they are the same on all the engine codes.

    Yeah the only way i found out my TB wa knackered was when audi tried one out of interest they had on the shelf and bingo bango car sorted. So the only real way is to whack another TB on the car and see if it makes a difference. May seem a silly idea but if in theory you bought one from the dealer tried it and it doesn't fix the car then you could return it saying you bought it in error (not sure on the legal side of that) if it fixes it its not the cheapest part but at least its fixed.
    #8
  9. Clach
    Offline

    Clach A3 - 1.8Ts

    Joined:
    Jul 11, 2007
    Messages:
    971
    Likes Received:
    0
    I would say TB also mate...good luck
    #9

Share This Page