1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The most confusing problem ever HELP ME PLEASE!!!!

Discussion in 'A4/S4 forum(B5 Chassis)' started by sam88, Dec 15, 2010.

  1. sam88
    Offline

    sam88 New Member

    Joined:
    Dec 15, 2010
    Messages:
    2
    Likes Received:
    0
    Hey guys im new to the forum but am wanting a little bit of advive if possible? Iv had a wierd problem with my a4 avant 1.8! Ill start at the begining. I havnt had the car to long but as the weather started to get colder i forgot to check anti freeze levels and the rad froze up one night while i was driving causing the car to over heat. Once we had thawed it out we realised it had a split in the radiator so began by changing that with a new one, while we were at it we changed the thermostat because it never seemed to go over 60c so we presumed it was sticking open! We took it down the road after fixing these things and it over heated again so got it back and it was boiling over, the coolant wasnt reterning back to the expansion bottle (no compresion or wasnt being pumped) and the bottom hose to the radiator was stone cold so we thought water pump, turned out this was going to be a big job so let a garage change it. Got it back and thought all was well but it over heated again and the garage thought the head gasket had gone, turned out it had gone aswell so we bought a new headset, got the head skimed and it now runs lovely apart from the fact it is STILL OVER HEATING :wacko:, this is where it gets confusing, for some reason after all of this the coolant still wasnt circulating and didnt retern to the expansion bottle and the bottom radiator hose was still freezing so it still over heated!! What we have done is take the thermostat out all together and it doesnt over heat anymore but is back to runing at 60c lol, im really confused at why it over heats when a thermostat is in CAN ANYBODY DIAGNOSE THIS lol, thanks
    #1
  2. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator

    Joined:
    Jan 30, 2008
    Messages:
    15,495
    Likes Received:
    299
    either a duff thermostat or an airlock in the stat housing?
    #2
  3. Oranoco
    Online

    Oranoco Well-Known Member

    Joined:
    Jul 27, 2007
    Messages:
    3,127
    Likes Received:
    179
    Water pump? The plastic impeller cracks round the shaft stopping it from circulating the coolant.
    #3
  4. pjw
    Offline

    pjw Member

    Joined:
    Nov 20, 2010
    Messages:
    203
    Likes Received:
    0
    Take the thermostat out and test it in a pan of water to make sure its working. Then take off and inspect all your coolant hoses to see if ones blocked.

    Disregard the waterpump if its new.
    #4
  5. Oranoco
    Online

    Oranoco Well-Known Member

    Joined:
    Jul 27, 2007
    Messages:
    3,127
    Likes Received:
    179
    Sorry re-read and see it's been changed.
    #5
  6. sam88
    Offline

    sam88 New Member

    Joined:
    Dec 15, 2010
    Messages:
    2
    Likes Received:
    0
    Cheers for the advice lads, im stating to think it is duff thermostat im going to try puting another one in and see what happens if it starts over heating again then ill check the hoses and get the water pump checked again ill keep you all informed lol
    #6

Share This Page