1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Termostat random find

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Mike.M, Oct 7, 2013.

  1. Mike.M
    Offline

    Mike.M Well-Known Member

    Joined:
    Oct 11, 2003
    Messages:
    1,844
    Likes Received:
    90
    [Oct 7, 2013]
    Well been having issues with my car not getting up to temperature. I had changed the coolant temp sensor and thermostat last year for peace of mind and all has been fine until a month ago.

    Finally decided to have a look, so got the coolant temp sensor changed for a new one under warranty which made the dash gauge a bit more responsive but still had issue.

    In the end I decided to change the thermostat as it could have fail in an open state.......on inspection I discovered a random plastic peg wedged in the thermostat keeping it open and the cause of all my probs as when that was out and stytem filled again, the engine got to temp in no time at all.

    Here is the item so please throw me any ideas to what it could be?

    [​IMG]
    [​IMG]
    #1
  2. Ads

    Ads

    [Dec 28, 2014]

  3. Mike.M
    Offline

    Mike.M Well-Known Member

    Joined:
    Oct 11, 2003
    Messages:
    1,844
    Likes Received:
    90
    [Oct 7, 2013]
    My mate from TPS and I have looked over items like the water pump and can not match it to anything!

    It could be a random item that has been there all along and just happened to get properly stuck in the thermostat......glad it did not wedge the water pump is all I say
    #2
  4. stu_m
    Offline

    stu_m Well-Known Member VCDS Map User

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    36
    [Oct 7, 2013]
    that is one of the prongs that are inside the thermostat housing that hold the thermostat on to the housing

    inside the housing there is two prongs either side and what you do is put the seal on the housing then you put the stat on and twist it and the stat locates on the prongs and stays on then you fit it to the engine
    #3
    Mike.M likes this.
  5. stu_m
    Offline

    stu_m Well-Known Member VCDS Map User

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    36
    [Oct 7, 2013]
    thermo5.jpg

    you can see the two prongs in this pic
    #4
    Mike.M likes this.
  6. Mike.M
    Offline

    Mike.M Well-Known Member

    Joined:
    Oct 11, 2003
    Messages:
    1,844
    Likes Received:
    90
    [Oct 7, 2013]
    You star lol

    Cheers for that and did not think of that part. Must have eventually broken off a few weeks ago as not touched it since June last year.

    It's been bugging me not knowing :) and glad it is nothing major
    Last edited: Oct 7, 2013
    #5
  7. stu_m
    Offline

    stu_m Well-Known Member VCDS Map User

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    36
    [Oct 7, 2013]
    it may have snapped when refitting last time and only just got stuck

    they tend to break on removal of the old stat to be honest
    #6

Share This Page