1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tempremental bulb warning light

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by adrenalin84, Jan 4, 2012.

  1. adrenalin84
    Offline

    adrenalin84 New Member

    Joined:
    Dec 8, 2011
    Messages:
    21
    Likes Received:
    0
    [Jan 4, 2012]
    every so often during a car journey i get a bulb warning light on my rear left tail lights. All bulbs and lights work fine although after driving for a while the rear indicator stops working closely followed by rear side lights.........if i leave it and restart the ignition it disappears......any ideas?
    #1
  2. Ads

    Ads

    [Dec 19, 2014]

  3. Paul B7
    Offline

    Paul B7 Active Member

    Joined:
    Feb 15, 2010
    Messages:
    612
    Likes Received:
    33
    [Jan 4, 2012]
    I have had a similar issue for three years now with a number plate light on my Avant. If I turn the lights off and then on the warning light corrects itself, spooky ! Another thing is that this only happens in winter, never in the summer , go figure ?
    #2
  4. elan2s
    Offline

    elan2s Member

    Joined:
    Aug 25, 2009
    Messages:
    243
    Likes Received:
    13
    [Jan 5, 2012]
    Probably the same gremlin that causes my car to only unlock the drivers door and tailgate on the first push of the remote when it is frosty and in the past couple of days change some of the settings for the SatNav!
    #3
  5. adrenalin84
    Offline

    adrenalin84 New Member

    Joined:
    Dec 8, 2011
    Messages:
    21
    Likes Received:
    0
    [Jan 7, 2012]
    Today on a motorway journey EVERY rear light came up with a bulb warning! Restarted engine and all cleared until later on
    #4
  6. adrenalin84
    Offline

    adrenalin84 New Member

    Joined:
    Dec 8, 2011
    Messages:
    21
    Likes Received:
    0
    [Jan 10, 2012]
    Fingers crossed I seem to have fixed it!!
    #5
  7. victormarx
    Offline

    victormarx New Member

    Joined:
    May 21, 2012
    Messages:
    1
    Likes Received:
    0
    [May 21, 2012]
    So, did you really fix it? How did you do it? I'm going insane with that same issue!!!
    #6
  8. adrenalin84
    Offline

    adrenalin84 New Member

    Joined:
    Dec 8, 2011
    Messages:
    21
    Likes Received:
    0
    [May 21, 2012]
    I fixed it for about a month :-s I took out the light unit and filed/sanded down all electrical connections inside and outside the unit. Ended up eventually buying some aftermarket led lights from germany which I had to rewire. Now all the lights work fine but I have 2 bulb warning lights on the dash as the new lights only require 1 sidelight, and the old ones have 3. But atleast the lights work! :-D
    #7

Share This Page