1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Temperature guage not sitting at 90

Discussion in 'A3/S3/Sportback (8P Chassis)' started by A3Craig, Jan 27, 2013.

  1. A3Craig

    A3Craig Member

    Joined:
    Jan 17, 2013
    Messages:
    85
    Likes Received:
    3
    after the car has been running for 30mins the car still doesn't sit at 90 on the gauge and seems to fluctuate, im assume its a faulty temperature sensor, i know on some of the sensor people advise only using genuine parts is this one of them or do people use pattern ones ok?
     
  2. Advert Guest Advertisement


  3. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    29,268
    Likes Received:
    1,685
    Its only £20-30 from audi, so just buy oem, then you have 2 year warranty & more than likely it will work properly from the get.
     
  4. A3Craig

    A3Craig Member

    Joined:
    Jan 17, 2013
    Messages:
    85
    Likes Received:
    3
    Nice and cheap, will get one order this week, thanks for your help
     
  5. Rick @ Unicorn Motor Dev.

    Site Sponsor

    Joined:
    Jan 25, 2012
    Messages:
    1,235
    Likes Received:
    566
    Thermostats stick open a lot on these too.
     
  6. A3Craig

    A3Craig Member

    Joined:
    Jan 17, 2013
    Messages:
    85
    Likes Received:
    3
    thanks for response, will check this out
     
  7. A3Craig

    A3Craig Member

    Joined:
    Jan 17, 2013
    Messages:
    85
    Likes Received:
    3
    Do you think i could test if it is the thermostat stuck open by letting the car tick over on the drive, i know it would take a while to get to temp but would this work?
     

Share This Page