1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Temperature gauge, radiator and stalling issue!

Discussion in 'A3/S3 Forum (8L Chassis)' started by Tsonga, Jun 27, 2014.

  1. Tsonga
    Offline

    Tsonga New Member

    Joined:
    Jun 27, 2014
    Messages:
    2
    Likes Received:
    0
    [Jun 27, 2014]
    Hi guys!

    I have been having a few issues with my 2000 Audi A3 1.6SE and every Google search I do turns up you all as the experts!

    Currently my poor car has these issues :(

    1. My temperature gauge isn't working. Or at least I think it isn't, it doesn't move off the 60 despite how long I drive it so I can only assume that it is buggered. I don't know for how long this hasn't been working, but a number of years ago (about 3) I did replace the Green temperature sensor for the coolant. I am not sure if that has something to do with it?
    2. She stalls :(, typically only when cold. If I drive up to a junction and push in the clutch the engine revs take a drastic dive and the car stalls. My research has suggested that this might simply be the air filter, but I would love to hear from someone with a similar experience.
    3. The temperature light came on the other day, after consulting the manual I found out this is to do with the engine coolant. I was alarmed to see that my coolant level was way under the MIN mark in my car. As this is a sealed system there is no reason for this level to go down drastically unless *gulp* there is a leak. Does anybody have any good tips for how to find leaks with these? One thing I am going to go is check the temp sensor and make sure the seal has not gone.
    4. Dim dashboard. I think I have a loose connection somewhere which dims my dashboard. I don't know if this is a common issue but I would like it to light up properly again.
    I would be really grateful if anyone could help me with 1 or more of these issues!

    Thanks
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. Tsonga
    Offline

    Tsonga New Member

    Joined:
    Jun 27, 2014
    Messages:
    2
    Likes Received:
    0
    [Jun 27, 2014]
    I am also looking into getting my hands on a VAG COM to see if I can run some scans.
    #2

Share This Page