1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

temperature gauge not moving, blowing cold air. Thermostat?

Discussion in 'A3/S3 Forum (8L Chassis)' started by bigdavevw, Feb 14, 2014.

  1. bigdavevw
    Offline

    bigdavevw Member

    Joined:
    Apr 8, 2013
    Messages:
    47
    Likes Received:
    1
    Hi guys, i noticed that my temperature gauge didn,t move at all on my T sport.

    I drove 14 miles to work, i stopped to check if the engine was hot, and to see if there was anything obvious, but couldn,t see anything.

    Could this be a faulty thermostat? Will it cause damage to my engine if i drive it to and from my work tomorrow?

    Dave
    #1
  2. Tommo80
    Offline

    Tommo80 Member

    Joined:
    Feb 7, 2014
    Messages:
    46
    Likes Received:
    2
    Do the blowers work an not blow out heat? Thermostat would stick open or shut making it overheat or run cooler but temp gauge should still move,I'd look at the sensor that feeds the temp gauge if that's not working or broke a wire then it won't move on the gauge but it wouldn't effect the heaters,maybe the hot to cold selector has failed?? Some one with more knowledge may help
    #2
  3. bigdavevw
    Offline

    bigdavevw Member

    Joined:
    Apr 8, 2013
    Messages:
    47
    Likes Received:
    1
    Yea the blower still works, and was blowing out luke warm air after a 14 mile commute. The air is usually red jot after a few miles. When i popped the hood the engine just felt at its normal operating temp. There is coolant in the tank, but i forgot to see if it was swirling
    #3
  4. epox
    Online

    epox Active Member

    Joined:
    Oct 13, 2012
    Messages:
    625
    Likes Received:
    28
    Swap the stat

    Mark
    #4
  5. Carlisle v6 tdi
    Offline

    Carlisle v6 tdi New Member

    Joined:
    Apr 7, 2014
    Messages:
    23
    Likes Received:
    2
    hi guys, just a quick question,
    I've a similar issue in that the car wont reach temp, most I've seen is about 70 deg on the water temp, however I realised that the oil temp is the same, still a duff stat??
    heaters don't seem massively warm in use, engine down on power a little and mpg too, ohhh and takes about 12-20 miles to hit 70 deg even with 20 deg outside temps
    #5
  6. Machine212
    Offline

    Machine212 Member

    Joined:
    Oct 29, 2013
    Messages:
    60
    Likes Received:
    4
    When my stat was bust it would hover around 70-80 degrees. Got it swapped and its straight up to 90 and sticks there.
    #6

Share This Page