1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Temp Light Coming On At Start Up Sometimes?

Discussion in 'A3/S3 Forum (8L Chassis)' started by Els, Apr 5, 2010.

  1. Els

    Els Member

    Joined:
    Oct 13, 2009
    Messages:
    80
    Likes Received:
    0
    Hi chaps,

    Recently when I turn my engine on the water temp light flashes and beeps.

    I have turned the engine off and restarted a few times and it goes away.

    Never comes on when im driving though.

    Is this a faulty sensor?

    Max
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Sandip

    Sandip Well-Known Member

    Joined:
    Nov 7, 2006
    Messages:
    2,424
    Likes Received:
    77
    Are you sure it's the water temp or the water level warning bud
     
  4. Els

    Els Member

    Joined:
    Oct 13, 2009
    Messages:
    80
    Likes Received:
    0
    Well the water level seems to be fine, just comes up with the symbol and flashes and beeps.
     
  5. Sandip

    Sandip Well-Known Member

    Joined:
    Nov 7, 2006
    Messages:
    2,424
    Likes Received:
    77
    It's most likely the sensor Els
     
  6. Imteyaz

    Imteyaz 6th Gear

    Joined:
    Oct 2, 2008
    Messages:
    535
    Likes Received:
    7
    I'd hedge my bet on it being the level sensor in the expansion tank for the coolant, they're only about a tenner brand new complete (and it will look nice in white instead of the mucky colour the original one will have turned to). It's seems to be a common fault, sometimes can be sorted by cleaning the 'prongs' inside but at a tenner it's a bit of a no brainer...
     

Share This Page