1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Temp (guage) v's Air Con - help reqd?

Discussion in 'A3/S3 Forum (8L Chassis)' started by SixDegrees, Sep 3, 2009.

  1. SixDegrees
    Offline

    SixDegrees Member

    Joined:
    Aug 1, 2009
    Messages:
    73
    Likes Received:
    0
    Ok, so since I bought the car 5 weeks ago the temp has risen to 90 degs and sat there once the car has warmed up... as expected.

    Now, that the outside temp as dropped (11 degs today) I turned the AC up to 22 degs to get a wee bit heat in the car (old bones an all that).

    Car took ages to get the neddle to move and didn't make it to 90. So, off with the AC (heat) and it slowly rose to 90, back on with the CA (22 degs) and in about 2-3 mins it was down to the 1st mark before 90.

    So, I did this a few more times while driving home. Each time the AC was on and reqd to blow warm air the neddle started to drop and you could actually see it dropping.

    I has never gone above 90 even back when we had temps like 24 / 25.

    I'd have though that even if the car was reqd to blow warm / hot air into the cabin the electonics would stop cooling the engine to maintain a consistent 90 degs - operating temp!

    Any ideas what I should look at; thermostat, temp sensor (where is it), other?

    I've not noticed any drop in performance or other similar issues that would indicate the car isn't performing well.

    Thanks

    :)
    Last edited: Sep 3, 2009
    #1
  2. A3Monster
    Offline

    A3Monster Faster pussy cat!

    Joined:
    Jul 29, 2009
    Messages:
    44
    Likes Received:
    0
    Just a thought. My temp guage kept dropping and acting weird and it turned out to be the dash cluster. The fuel guage was already faulty.

    Your problem sounds oddly familiar - I kept thinking it was losing temp or something.

    Hope this is food for though, might not be this though, just saying!
    #2
  3. Pinola
    Offline

    Pinola Member

    Joined:
    Jul 22, 2009
    Messages:
    86
    Likes Received:
    0
    Mine does the same SixDegrees dont know if it's right
    #3
  4. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,275
    Likes Received:
    90
    No it isnt right it should sit at 90 regardless of what you do. Sounds like you need a new thermostat. Have a look been covered loads.
    #4
  5. SixDegrees
    Offline

    SixDegrees Member

    Joined:
    Aug 1, 2009
    Messages:
    73
    Likes Received:
    0

    Aye, not right. Guage looks fine until hot air is required and then it wanders so I'll start with the theromstat.

    Did a wee search and have found out what I need to do, looks pretty simple and having done head gaskets, water pumps and the like in the past this looks like its in the easy end of the sacle... all bar the bit about the lower bolt!

    Anyway, bruv has a garage of pretty much every tool in the book (MX / motor bike business) so off to VW to get a 'stat and get it changed over.

    Thanks for the info / links

    :)
    Last edited: Sep 3, 2009
    #5
  6. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator

    Joined:
    Apr 26, 2004
    Messages:
    12,582
    Likes Received:
    270
    Under the inlet manifold sort of behind the alternator. It's a nuscence (sp) to get to but perfectly do able as a diy
    #6
  7. S3KO4
    Offline

    S3KO4 Member

    Joined:
    Aug 15, 2009
    Messages:
    850
    Likes Received:
    2
    Any changes? as I have similar issues with my s3 and my dad's a6 1.8t, I am sure if the temp sits lower than 90C then you will loose power and it consumes more petrol as its not runing effeciantly. please let us know how you got on.
    #7

Share This Page