1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Temp Gauge Problem....

Discussion in 'A3/S3 Forum (8L Chassis)' started by warleydaddy, Aug 1, 2011.

  1. warleydaddy
    Offline

    warleydaddy Member

    Joined:
    Oct 14, 2008
    Messages:
    211
    Likes Received:
    0
    Heres 1 for the boffins out there...

    Strated a new job recently,which involves a few mototrway journeys... In the intrests of saving fuel, its been a nice 6th gear pootle all the way there and back...

    But this morning i noticed the temp gauge wasnt moving till i gave it abit of beans?? Then it would fly up to 90 and stay there.. Obviousley concentrating on my driving, i wasnt keeping an eye on it, but when i did look again, i noticed it had died off again, back to nothing????

    NOW, i know your all thinking thermo switch, BUT i fired up my Liquid gauge, and that was reading temps fine.. no fluxuation 88/90 all the way.. So whats causing just the OE dash gauge to be so intermitent???

    Pete...
    #1
  2. Dani_B19
    Offline

    Dani_B19 Audi-sports own special child.

    Joined:
    Nov 9, 2008
    Messages:
    7,270
    Likes Received:
    3
    Its kanckered, you need to scrap the car and sell me your parts pete :). Haha.
    #2
  3. A3 T
    Offline

    A3 T Lord Of The Rings

    Joined:
    Feb 23, 2011
    Messages:
    1,019
    Likes Received:
    0
    Try changing the temp sensor.

    Its cheap and takes less than 5 minutes to change ;)
    #3
  4. domburg
    Offline

    domburg Member

    Joined:
    Mar 19, 2008
    Messages:
    89
    Likes Received:
    0
    could be a dicky thermostat i think its a fairly simple job to change
    #4
  5. lnewland
    Offline

    lnewland Member

    Joined:
    Jul 12, 2011
    Messages:
    169
    Likes Received:
    0
    I'd say temp sensor or thermostat or both
    #5

Share This Page