1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tell us about the new Audi-Sport.net

AL_B Jun 16, 2006

  1. AL_B

    AL_B Well-Known Member

    1,673
    86
    48
    Hi,

    I like the look of the new site. Its nice to see a refresh, which what looks like better software, gallery, etc etc.

    But I'm just wondering who is there in the background now...

    Who owns Audi-Sport.net? Is it still Adam & AmD?
    Who is Olly_K?
    Who are still Admins and Moderators?
    There seems to be some advertisers now. Who has been doing the hard work to get them?
    Who's done the hard work on the site?

    Just interested.

    AL
     
  2. Olly_K

    Olly_K Administrator

    2,678
    4
    36
    OK, deep breath . .
    Adam runs/owns AmD and Audi-sport.net as SEPERATE entities.
    Audi-sport.net is now hosted with the same company AmD is, so whois and lookups may show up as AmD
    The mods/admins remains the same, with me as an addition to both.
    So me:
    I basically salvaged the old site from the database, and spent 5 days (and many sleepness nights) exporting/importing thousands upon thousands of tables/rows/data/users/etc for the new site. To give you an idea about 3gb worth of data was uploaded/downloaded.
    I have created countless other sites and admin/mod them, so I have experience in this sort of thing. I am just a customer at AmD, I am not involved with AmD in anyway. So I guess I am the one respsonsible for the hard work. (And have enjoyed it, too !)
    The adverts are all down to Adam.
     
  3. AL_B

    AL_B Well-Known Member

    1,673
    86
    48
    Many thanks Olly. You have done a grand job by the looks of things. It must have taken ages exporting everything manually.

    Has the site moved to a different platform, e.g. Unix to Microsoft or anthing like that?

    Cheers

    AL
     
  4. Olly_K

    Olly_K Administrator

    2,678
    4
    36
    nope, still on unix/linus (i think).
    It was a lot of hard work but it has paid off, anything you'd like to see or change ?
     
  5. silver75

    silver75 Big Ron

    3,265
    5
    36
    Off topic (and maybe a bit random) how do you get the animated faces in a post like you could in the old AS


    cheers
     
  6. Olly_K

    Olly_K Administrator

    2,678
    4
    36
    I need to add these to the emoticons, there are the standard ones when you click post reply.
    I've added beerchug back, i'm looking for some decent ones
     
  7. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,856
    3,516
    113
    I'm not too keen on the new animated icons that tells you of new posts, they maybe need a little more colour, as they are hard to make out, or maybe it's just me.
    Keep up the good work though, you're doing a great job!
     
  8. Olly_K

    Olly_K Administrator

    2,678
    4
    36
    i actually thought they look better, because the animated one indicates new posts.
     
  9. IanL-S3

    IanL-S3 Member

    923
    1
    16
    i might have missed something simple in the "user cp" section....but how do i change my display name?

    looking good though :)

    well done
     
  10. Olly_K

    Olly_K Administrator

    2,678
    4
    36
    there is no displayname on this forum, basically your username will be the name that is displayed on your posts. mail me over at oliver.kanani@gmail.com if you want me to change it
     
  11. IanL-S3

    IanL-S3 Member

    923
    1
    16
    thanks olly - email sent.

    as another suggestion...is there a plan to have email notifications for threads we have posted on?

    thanks
     
  12. IanL-S3

    IanL-S3 Member

    923
    1
    16
    sorry ignore last post...just noticed "go advanced"
     
  13. Olly_K

    Olly_K Administrator

    2,678
    4
    36
    your all good to go now :)
     
  14. Eeef

    Eeef Lord of War

    1,607
    0
    36
    Ol,

    It might be an idea to send out a global mail as I've noticed a fair few users still aren't posting.

    I must admit I thought the site was still down as i was trying to access the site from an old bookmark which took me straight to the A3 8P forum, which isn't the same on the new forum.

    Just a thought that other people might still be doing the same and getting a 404.

    Martin.
     
  15. Olly_K

    Olly_K Administrator

    2,678
    4
    36
    i did mass email all 12k + users with the new url to the site, I might make a sticky when i get home around changing usernames/display names etc
     
  16. Eeef

    Eeef Lord of War

    1,607
    0
    36
    er...I didn't get it.
     
  17. Olly_K

    Olly_K Administrator

    2,678
    4
    36
    perhaps you changed your email address after the new site went live ?
    I'll try again.
     
  18. IanL-S3

    IanL-S3 Member

    923
    1
    16
    just for info - i didn't get an email either and my addy is my own domain name, so guaranteed to arrive at me.
     
  19. Olly_K

    Olly_K Administrator

    2,678
    4
    36
    interesting, maybe i'll try again now, i did, which is wierd !
     
  20. ChriS3

    ChriS3 hud at ye bam

    2,239
    27
    38
    It looks like a lot of work has gone into the site recently. However, I really miss not going to the first unread when clicking the title (I know there is a little tiny button there that does the same thing, but...) and I hate to say it, but all those animated gifs are making things look way too bling. Keep it simple!!

    BTW, didn't get the email either, and I'm not sure if many did. I've had to tell a few people on other forums how to get back in after they're fav's link stopped working.
     
  21. Olly_K

    Olly_K Administrator

    2,678
    4
    36
    thanks for your input, let me see what I can do when i get home tonight, mass email was sent this morning but it crashed out after 1000 users so will try again tonight.
     

Share This Page