1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tdi avant - vibration + smoke

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by barclay03, Jan 27, 2006.

  1. barclay03
    Offline

    barclay03 New Member

    Joined:
    Jan 20, 2006
    Messages:
    5
    Likes Received:
    0
    [Jan 27, 2006]
    when the cars sittin idle it gives alot of vibration though the whole car, think its coming from the engine though, cars on around 57k, i think, so may just need a new timing belt? anyone had this problem?

    its also kickin out quick a bit of smoke when first driven, ranging from blue, to grey, even to black.. not normal for a 3-4 year old car i wouldve thought?

    cheers in advance /ubbthreads/images/graemlins/beerchug.gif
    #1
  2. Ads

    Ads

    [Dec 28, 2014]

  3. S4_dan
    Offline

    S4_dan Fire up the Quattro! VCDS Map User

    Joined:
    Jan 5, 2006
    Messages:
    1,828
    Likes Received:
    85
    [Jan 28, 2006]
    With the vibration, it could be engine mounts. Mine started to vibrate after i had my cam belt done as the mounts were disturbed.

    Could possibly be the exhaust too, migt be catching on the underchassis somewhere.

    Or even the tyres, uneven pressures?

    As for the smoke, when does it occur? startup? idling at traffic lights? or all the time??
    #2
  4. barclay03
    Offline

    barclay03 New Member

    Joined:
    Jan 20, 2006
    Messages:
    5
    Likes Received:
    0
    [Jan 28, 2006]
    smoke starts when cars fired up, takes about 10 mins of drivin or longer to stop, i know its usual for diesels to smoke but my dads passat tdi doesnt do that an thats older, car has been lying in the car dealers for a while though
    #3
  5. Jason
    Offline

    Jason Member

    Joined:
    Mar 7, 2005
    Messages:
    186
    Likes Received:
    0
    [Jan 30, 2006]
    Sounds like it could be the timing belt that's slipped a tooth and send the timing out.

    Once had a Passat with exactly the same symptoms!-Turned out that it was a faulty crank pulley that was turning a little on it's shaft and sending the timing out!
    #4

Share This Page