1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TDi Alloy intercooler pipe (behind driver side wheel)

Discussion in 'A3/S3 Forum (8L Chassis)' started by sprout99, Mar 31, 2008.

  1. sprout99

    sprout99 Member

    Joined:
    Jun 13, 2006
    Messages:
    373
    Likes Received:
    0
    Mines bust again - the welded fix i did last year has bust

    Has anyone else had problems with this pipe that joins on to the bottom of the I/C on the ASZ engine?

    £50 for a fecking pipe.
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. smo

    smo TDi Power

    Joined:
    Dec 29, 2006
    Messages:
    55
    Likes Received:
    0
    My IC pipe is fine, sadly the core has split on my ASZ....not good, put up with it for 3 months+ now so im finally looking for a new intercooler :(
     
  4. 1animal1

    1animal1 The Clar!! it mouves!!!
    VCDS Map User

    Joined:
    Dec 27, 2007
    Messages:
    9,979
    Likes Received:
    35
    sprout off topic......would you mind changing your profile pic, those socks go through me:lmfao:
     
  5. sprout99

    sprout99 Member

    Joined:
    Jun 13, 2006
    Messages:
    373
    Likes Received:
    0
    i was begining to think mine had gone too. I'm keeping an eye on it.

    Car seems to be going well and i didn't hear any leaking noise when checking it out.

    I'll check to see if my oil leaking has completely gone.
     
  6. sprout99

    sprout99 Member

    Joined:
    Jun 13, 2006
    Messages:
    373
    Likes Received:
    0
    they are horrid they make me cringe - it's the GF's foot - thought i'd give her some fame.
     
  7. JLA

    JLA Member

    Joined:
    May 23, 2007
    Messages:
    101
    Likes Received:
    0
    What are the symptoms to a bust pipe of intercooler?
     
  8. sprout99

    sprout99 Member

    Joined:
    Jun 13, 2006
    Messages:
    373
    Likes Received:
    0
    worst case loud blowing noise and black smoke from hell

    it was pointed out at service i had an oil leak - so i dicided to check it out and noticed pipe was half out so was losing boost but not all of it.

    There was oily gunk all over and looking back my fuel economy was rubbish.
    (i blamed need for service)
     

Share This Page