1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tapping noise, worse when engine warm

Discussion in 'TT/TT-S/TT-RS Forum' started by TTJess, Sep 7, 2012.

  1. TTJess
    Offline

    TTJess New Member

    Joined:
    Sep 7, 2012
    Messages:
    2
    Likes Received:
    0
    I've got a 2007 2.0tfsi FWD TT, engine code BWA.

    Bought it 6 days ago, its got an annoying tapping noise from the engine, also when sat on idle, it's very lumpy, but revs don't move.
    Been told the tapping could be the cam chain tensioner, that the tapping will be worse when oil is warm, and that it will only be lumpy when warm, which are the symptoms of my car but the garage said there are no problems what so ever. The issue with it being lumpy is getting worse each day.

    Highly annoying, but anyone got any clues to what it could be?

    Thanks !
    #1
  2. dzTT
    Offline

    dzTT Member

    Joined:
    Feb 2, 2011
    Messages:
    310
    Likes Received:
    0
    I'm assuming youve bought it from a garage. Take it back to them as they should have to fix it. Did you test drive before you bought it?

    I also have no idea what you mean by lumpy lol
    #2
  3. warren_S5
    Offline

    warren_S5 Moderator Staff Member Moderator

    Joined:
    Oct 31, 2007
    Messages:
    7,176
    Likes Received:
    11
    I've always thought the 2.0T was tappety.

    Your 'lumpy' idle may be cured by a change of plugs, but it's hard to say without seeing it.

    As said above I'd take it back and get it checked ASAP.
    #3
  4. TTJess
    Offline

    TTJess New Member

    Joined:
    Sep 7, 2012
    Messages:
    2
    Likes Received:
    0
    I've took it back and they are claiming nothing is wrong with it, but the idle only does it when it's warm.

    Yeh i did test drive it, but i probably didn't hear the tapping because it had a belt squeak, which they sorted before i picked it up, along with the handrake. The idle was not at fault when i test drove it.
    #4
  5. audicruiser
    Offline

    audicruiser Audi Heaven

    Joined:
    Feb 14, 2010
    Messages:
    1,863
    Likes Received:
    1
    Well I have the same engine in mine and it smooth whether it's cold or warm... It does sound tappety, that's the way they are. It's the injectors that make the racket! It should be lumpy though and if it's only doing it since they sorted a belt squeak then it must be linked. Maybe the belt is over tensioned...
    #5
  6. warren_S5
    Offline

    warren_S5 Moderator Staff Member Moderator

    Joined:
    Oct 31, 2007
    Messages:
    7,176
    Likes Received:
    11
    Do knackered tumble flaps 'tick'?
    #6
  7. snapon
    Offline

    snapon Member

    Joined:
    Jul 24, 2012
    Messages:
    37
    Likes Received:
    0
    Get the Car scanned with VCDS this should reveal stored fault codes relating to your idling problem and go back to the twat with a printout
    #7

Share This Page