1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tappet noise???

Discussion in 'A4/S4 forum(B5 Chassis)' started by A43.0v6sport, Oct 30, 2009.

  1. A43.0v6sport

    A43.0v6sport New Member

    Joined:
    Oct 30, 2009
    Messages:
    2
    Likes Received:
    0
    Need help
    Audi a4 3.0v6 had big problems, firstly when i brought the car there was a loud noise which developed after a few days. whoever fixed it before didnt use mineral fluid for the power steering which ended the life of the power steering pump. then the oil pump packed in, all within 3 weeks of my buying the car. iv had both pumps changed, and the engine checked over. but now im getting a loud tappet noise from the left handside head, it seems to be coming from the top of the blck. iv just added hydralic cleaner fluid to it to see if it helps. i wanted to know if any1 has had the same problems?? im suspecting that one of the tappets has worn out. i dnt wanna be ripped by any more mechanics as it cost me £1800 to sort the pumps. Please any1 got some good solid advice:banghead:
     
  2. Advert Guest Advertisement


  3. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    17,545
    Likes Received:
    640
    I've heard of camshaft issues on V6 engines, and if its that your in for another big bill!

    The oil pump failure could have caused the cams to wear rapidly, and now even though its all back working, the damage is done.

    You could always take the rocker cover off and have a look?
     
  4. A43.0v6sport

    A43.0v6sport New Member

    Joined:
    Oct 30, 2009
    Messages:
    2
    Likes Received:
    0
    "You could always take the rocker cover off and have a look?"

    Will do, its the first audi iv brought, how can i tell if the cams buggered or if the tappets gone?
     
  5. aragorn

    aragorn "Stick a V8 in it!"
    Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    17,545
    Likes Received:
    640
    If the cams are shot they'll look shot.

    If they dont look shot its likely one of the lifters, but they tend to be noisy at startup then quiet down when worn.

    Can always take a few pics of the cams and post them up if your not sure.
     
  6. Nez

    Nez Member

    Joined:
    Dec 6, 2008
    Messages:
    598
    Likes Received:
    4
    I have the same Tappet noise problem with my S4 :(
     

Share This Page